MoVI Pro shuts down Alexa Mini

Discussion in 'MōVI Pro' started by Christopher Aran, Sep 15, 2017.

  1. Christopher Aran

    Christopher Aran New Member

    Joined:
    Jan 29, 2014
    Messages:
    15
    Likes Received:
    0
    so, I'm running an Alexa mini, w 2 cforce mini motors via lbus, Cine tape via lcube, teradek bolt and small hd 702.

    Works great then halfway through the day and a few batt changes the Alexa powers down and tries to reboot. It's plugged into the 14v Ptap port. It just keeps shutting down. The accessories via other Ptap and the MoVI itself remains unaffected. I tried a different body and even a different gimbal as my company owns a few of them. At first I thought possibly a defective unit but it happened with different cameras and different units. But randomly.

    I'm starting to think that the older batteries may not have the same charge as the newer ones (which seem to run all that stuff with no issues) however the batteries in question have only been used for approx 4 months.

    For those thinking it may be the camera, when I plugged it into a separate power source (switronix gold mount batt) everything works great.

    The only issue I have with this (besides weight and disappointment that the system may not function as advertised) is that unlike the M15, the pro cannot adjust roll slide from the roll bar and the cage. Forcing me to add more opposite side weight to counter balance so that the batt doesn't interfere it's the cage.

    Anyone else run into this or have any better ideas than mounting a separate batt to the bars? That solution impedes quick changes from the ring to jib to dolly etc....
     
  2. Jake Wilganowski

    Joined:
    Jan 5, 2017
    Messages:
    43
    Likes Received:
    5
    Yes it seems movi batteries wear out. A few threads on this. I had 3 go bad personally.
     
  3. Chris Olson

    Chris Olson New Member

    Joined:
    Dec 13, 2016
    Messages:
    8
    Likes Received:
    0
    Hey Jake, did customer service help this issue in any way? I have a couple that have gone bad too.
     
  4. Graham Futerfas

    Graham Futerfas Active Member

    Joined:
    Oct 19, 2015
    Messages:
    914
    Likes Received:
    195
    Tabb suggested charging them overnight to let them balance out on a slow trickle charge. Do you see the battery charger switch between red and green lights after a while? Apparently that is a balancing mode, or that's what we discussed on Facebook.
     
  5. Chris Olson

    Chris Olson New Member

    Joined:
    Dec 13, 2016
    Messages:
    8
    Likes Received:
    0
    Thanks Graham,

    Yes, and I always figured that was something bad. haha. I'll try this out before the next shoot. Have you seen improvements after letting them sit overnight?
     
  6. Graham Futerfas

    Graham Futerfas Active Member

    Joined:
    Oct 19, 2015
    Messages:
    914
    Likes Received:
    195
    I haven't noticed any problems with my 12 batteries, but I do see the red\green alternating lights occasionally.
     
  7. Kurt Wallrath

    Kurt Wallrath Member

    Joined:
    Nov 8, 2013
    Messages:
    132
    Likes Received:
    20
    Hey Graham,

    If I could ask a favor, please ask everyone in this Face Book group to move over here to the Freefly forum. I don't have a Face Book account, but more to the point, it defeats Freefly creating this great forum for us if you're discussing MōVI related items on another website.

    Thank you!

    And Chris, if you're running all those accessories off the MōVI Pro batteries then you're drawing too much power from them. I'd suggest using a slim Blueshape, IDX Endura S (or similar) to power the camera. This way when you do a fast pan or the MōVI is fighting wind resistance on a car or drone, the motor draw from the batteries doesn't cause the camera to cut out.
     
  8. Noah Stout

    Noah Stout New Member

    Joined:
    Aug 3, 2016
    Messages:
    13
    Likes Received:
    0
    oh boy, I just sold my M15 yesterday to buy the Movi Pro and the main reason was because I though I could power my Alexa Mini and everything else from the Movi simply without any problems. I can easily get my 502 monitor powered independently, but I'll have a teradek and torque or SLS motor I'd like to tap. Think I'll have this same issue? Or does this happen when running cforce (or multiple cforce) motors off the mini. I do often run slomotion in 4444 when on Movi which I think has a significant power draw. It's a big bummer these Movi Pro batteries are wearing out and/or might not do what we were all expecting. I'm happy to balance/trickle mode if that fixes it but am definitely now concerned about being in a professional Movi situation and my camera shutting down.
     
  9. Ben Platts

    Ben Platts Active Member

    Joined:
    Jan 24, 2013
    Messages:
    185
    Likes Received:
    25
    Not sure if this applies to all situations and set ups but we occasionally and very randomly get this problem. We can have a set up working for days or even weeks and then it starts not being able to boot with nothing changed in the set up. We’ve found if we boot the camera once directly from a separate lipo battery it fixes the issue. It seems to allow the mini to reboot itself properly with adequate power then it seems to be able to work again being powered from the pro. As I said this is just our experience and particular fix.
     
  10. Ben Platts

    Ben Platts Active Member

    Joined:
    Jan 24, 2013
    Messages:
    185
    Likes Received:
    25
    We still always have our M15 on set as well though as the Pro can be pretty glitchy with things like this!
     
    SeBaStIaN BArrEtT likes this.
  11. Noah Stout

    Noah Stout New Member

    Joined:
    Aug 3, 2016
    Messages:
    13
    Likes Received:
    0
    Thanks for the info Ben! Wow that is pretty frustrating. Now I'm regretting selling the m15 for the Pro because I'm about to pay $7K difference for the upgrade to now have uncertainty with power issues :( Not that I was even trying to run the Mini off the m15 batteries though. Has Freefly addressed this in any way? Is this glitchy behavior something you think would be improved with future firmware updates or is it just an problematic system. Maybe if they released better batteries that would be a relatively inexpensive solution. You say that your issues are random, but do you notice any difference when you reduce the number of accessories drawing power?
    Anyone having luck with customer service when a battery dies prematurely upon normal responsible use?
    Cheers!
     
  12. Ben Platts

    Ben Platts Active Member

    Joined:
    Jan 24, 2013
    Messages:
    185
    Likes Received:
    25
    I have never really seen it as an issue with faulty batteries, just a random occasional incompatibility between the Alexa and the Pro. It doesn’t really seem to relate to any accessory or the number of things being powered with our set up. First time it did it with an LCS system attached and the Paralinx tomahawk hd link but we’d had that all attached for a week before it happened. Second time it was just a camera and a lens with the Paralinx tomahawk on. Hadn’t had the issue for about a month. Been using it all morning then it just started doing it. Powered with the lipo then it was back to normal. I’m probably not the best person to speak to about FF customer support. I’ve been having an ongoing nightmare with them for about 4 months over another issue with the Pro. It is a good Gimbal when it’s all working but don’t expect it to be a breeze!
     
  13. asa martinez

    asa martinez New Member

    Joined:
    Oct 16, 2017
    Messages:
    3
    Likes Received:
    0
    Hi Guys,
    I haven't reached out to support yet, but yesterday I had the MP shut down 3 times. Twice while in take, causing issue with losing the clip and once when it was just sitting in kill mode. My set up was MP with a Epic-W, connex wirless, cinegears wireless FF. I know its not a Alexa mini but thought this info might be of use. Also my batteries seem to be draining at alarming rates with this setup. Something just doesn't "feel" right. The batteries are some of the first ones made. The unit did shut off when I was lifitng it around and wonder if there was a weird current draw. Has anyone had luck with support and this issue?
     
  14. Brandon Obey

    Brandon Obey Member

    Joined:
    Dec 27, 2016
    Messages:
    45
    Likes Received:
    6
    To the ops who are having power issues, are you guys using the Freefly DTap to Lemo Cables or off-brand ones?
     
  15. asa martinez

    asa martinez New Member

    Joined:
    Oct 16, 2017
    Messages:
    3
    Likes Received:
    0
    Im all freefly cable purchase directly from them
     
  16. asa martinez

    asa martinez New Member

    Joined:
    Oct 16, 2017
    Messages:
    3
    Likes Received:
    0

    I need to give an edit to my post, my whole unit shut down, movi pro and all. As I was reading back this thread is about just shutting down the camera. My mistake, maybe someone finds some use from this evidence.
     
  17. Brandon Obey

    Brandon Obey Member

    Joined:
    Dec 27, 2016
    Messages:
    45
    Likes Received:
    6
    I had this issue also. I'm using just a Scarlet W. I tried different cables Freefly, wooden camera, XLR's, but found out the issue lies in the batteries themselves. I bought 8 battries and labeled 3 of them with yellow tape. Now the 5 w/o yellow tape WILL NOT work properly among themselves unless I have one of the 3 tagged w/ yellow tape installed.

    I would test out your battery configuration

    I would also try using VMount or Gold Mount and see if you have the same issue. If so then you clearly have a faulty unit.
     
  18. joshroeda

    joshroeda New Member

    Joined:
    Mar 6, 2017
    Messages:
    2
    Likes Received:
    0
    I'm having exact same issue. Alexa Mini powered via Freefly cable from CAM d-tap on Movi Pro. I have this issue even when just powering the Alexa Mini with no other accessories. The movi pro just shuts off-Sometimes with fast power drain sometimes with a (critical battery) warning. I tried labeling batteries with gaff tape and narrow down the issue but this issue persists randomly with every battery combination.
    These 2 videos show 2 senarios of battery combinations resulting in the same result.



    Password: movi
     
  19. Brandon Obey

    Brandon Obey Member

    Joined:
    Dec 27, 2016
    Messages:
    45
    Likes Received:
    6
    On your 2nd video how long before they died?

    I would expereience drains like that in the 2nd video with specific Movi batteries
     
  20. joshroeda

    joshroeda New Member

    Joined:
    Mar 6, 2017
    Messages:
    2
    Likes Received:
    0
    Maybe a minute or so... If I picked up the movi and made the motors move at all it just shuts off.
     

Share This Page