MoVI Pro + RED Weapon 8K problem

Discussion in 'MōVI Pro' started by Qiushi Yu, Feb 10, 2017.

  1. Qiushi Yu

    Qiushi Yu New Member

    Joined:
    Nov 7, 2016
    Messages:
    13
    Likes Received:
    0
    Hi guys,

    I put a Red Weapon on my MoVI Pro today. The camera shuts off after several seconds on the MoVI Pro. I was using the 12 -14V port for Red power supply.

    Anyone experienced similar situation?

    Thanks,

    Q
     
  2. Brice Tholozan

    Brice Tholozan New Member

    Joined:
    Sep 6, 2013
    Messages:
    29
    Likes Received:
    0
    Hi
    I had a this same probleme with the other 12v Power, with teradek.. but not with the 12-14v,
    I have no solution for that sorry..
    did you try with other batterie ? its work now or its the same ?
     
  3. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,227
    Likes Received:
    239
    There are two D-Taps on the bottom of the Tilt Stage Unit. Are you plugged into the 6 Amp Camera Power D-Tap, or the 2 Amp Accessory D-Tap? One should power your camera, and the other will not.
     
  4. Qiushi Yu

    Qiushi Yu New Member

    Joined:
    Nov 7, 2016
    Messages:
    13
    Likes Received:
    0
    Thanks!
    Yeah I've tried both they are not working. Perhaps its the I/O part.
     
  5. Qiushi Yu

    Qiushi Yu New Member

    Joined:
    Nov 7, 2016
    Messages:
    13
    Likes Received:
    0
    Thanks for replying!

    I have tried both. 12-14V should work. At this point I think it might be the camera not the MoVI
     
  6. Jake Wilganowski

    Joined:
    Jan 5, 2017
    Messages:
    43
    Likes Received:
    5
    Weapon magnesium works fine
     
  7. Melqui Rodriguez

    Melqui Rodriguez New Member

    Joined:
    Feb 14, 2017
    Messages:
    3
    Likes Received:
    0
    Hi all, I seem to be having the same problem. Using an Epic-W with the 7" Display and it goes on for a little bit then dies, then I turn it back on and it comes on but it locks up. I can power it with a Battery or the DC power and all works great. This only happening when I try to power it with the Movi. Any help will be appreciate it. (will also try with an Ursa mini as soon as I get the right power cable). Thank you again.
     
  8. Manoj paramahamsa

    Manoj paramahamsa New Member

    Joined:
    Feb 17, 2017
    Messages:
    5
    Likes Received:
    2
    Red weapon camera - from cam dtap
    Parralinx arrow xTrx + rtmotion Trx with the help of DTap splitter on aux 12v dtap from bottom
    And swit 5.5" SDI monitor on 12v gimbal unit dtap
    All works fine for more then 50 mins from movipro batteries in standby mode
    Yet to test recording mode

    Only mimic drains power so fast?
    Is it advisable to power mimic with usb power banks on the fly?
     
  9. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,227
    Likes Received:
    239
    Could it be the 7" LCD? I assume that draws a bit more power. Will it work if you unplug the larger display?
     
  10. Melqui Rodriguez

    Melqui Rodriguez New Member

    Joined:
    Feb 14, 2017
    Messages:
    3
    Likes Received:
    0
    I have been wondering that my self, the problem is that I can't control the camera any other way.
    Got foolcontrol app but need to enable wifi once it boots and can't without the monitor...

    So I figure I would turn here to see if anyone else has run into this issue and how to solve it..:/)

    Manoj, what monitor are you using?

    Thank you for your input.
     
  11. Melqui Rodriguez

    Melqui Rodriguez New Member

    Joined:
    Feb 14, 2017
    Messages:
    3
    Likes Received:
    0
    Update, I was able to run the camera without the 7" monitor. Was able to control it via foolcontrol by just leaving the ad-hoc wifi option enabled and running an smallHD monitor (with it's own battery) for monitoring the shot. Also was able to power a terradek CUBE off the 12v Aux P-tab
     
  12. Zach Rockenstyre

    Zach Rockenstyre New Member

    Joined:
    Oct 21, 2013
    Messages:
    14
    Likes Received:
    4
    If anyone from Freefly could weigh in here that'd be brilliant. I'm very interested in which (if any) red touch monitors are compatible with the Epic-W/Movi Pro combo. Just want to know if there's a possible fix that'll let the 7" touch work or if I need to get the 4.7" or use a 502 or something like that. Currently flying my Epic Dragon until I get the call for my upgrade with no problems with the 7" Red Touch LCD.
     
  13. Vin Guglielmina

    Vin Guglielmina New Member

    Joined:
    Dec 3, 2013
    Messages:
    18
    Likes Received:
    3
    I can confirm the Weapon MG 6k works with 7" and teradek 600. I cant additionally power my AXIS 1 receiver so Im using the old movi lipo batteries at the moment. Whole setup lasts about 35 min with normal shooting, 45 in standby.
     

Share This Page