MoVI Pro FIZ with Chroziel CDM-100 Motors

Discussion in 'MōVI Pro' started by Sam Peacocke, Nov 3, 2016.

  1. Sam Peacocke

    Sam Peacocke New Member

    Joined:
    Mar 21, 2015
    Messages:
    27
    Likes Received:
    4
    Sorry another question....

    These small Chroziel motors apparently work with the original Wedge.

    http://www.chrosziel.de/digital-motor-cdm-100/

    If we changed the MoVI Pro lens motor cable Lemo end to a female connector I assume these motors would still work with the new FIZ within the MoVI Pro? (as the Chroziel's have an integrated cable and the MoVI Pro uses a molex connector on the FIZ side rather than a Lemo)

    Regards,

    Sam
     
  2. Robbert van Weelderen

    Joined:
    Mar 15, 2016
    Messages:
    74
    Likes Received:
    6
    I have the same question as I have one of these motors for my Wedge.
     
  3. David Zih

    David Zih New Member

    Joined:
    Dec 3, 2016
    Messages:
    5
    Likes Received:
    2
    Im interested in this too!
     
  4. Bayena Sosa

    Bayena Sosa New Member

    Joined:
    Nov 25, 2016
    Messages:
    18
    Likes Received:
    0
    Im interested in this too!
     
  5. Timm Stemann

    Timm Stemann New Member

    Joined:
    Mar 13, 2017
    Messages:
    27
    Likes Received:
    3
    Hi Sam, Robbert, David and Bayena,
    Upon the requests of MoVI Pro users, Chrosziel came out with a special version of the CDM-100M with the MoVI Pro connector. It can be ordered as a single motor unit or in a kit with 3x motors with a price advantage of about 5-6%.
    Regarding pin configuration, yes, you can use your existing CDM-100 and just change the motor connector of it. It is fully compatible including auto calibration, videos can already be found on social media and YouTube.
    Let me know if I can be of any further help, I am working for Chrosziel as a Product Specialist Lens Control.
    Best
    Timm
     
  6. Samer Aslan

    Samer Aslan New Member

    Joined:
    Sep 27, 2016
    Messages:
    18
    Likes Received:
    4
    Hi Timm, are you saying that getting only the CDM-100M we're good to go with Mimic and the new Bush Pilot!? did I understand well or not? is there anything else we should buy or we're ok like that if we want to use it with the Movi for now!? or even get the kit and control FIZ from Mimic!
    Many thanks in advance
    Samer
     
  7. Timm Stemann

    Timm Stemann New Member

    Joined:
    Mar 13, 2017
    Messages:
    27
    Likes Received:
    3
    Hi Samer, good question. I haven't touched the Mimic or new Bush Pilot yet. But I can tell you that the motors are running perfectly on the integrated FIZ controller of the MoVI Pro. As much as I understand about the Bush Pilot, it integrates directly with the MoVI Pro motor controller, so it should work as you would love it to do. You do not need anything else, the motor comes with a rod clamp (including a captive 15mm / 19mm rod slider), a small and a big gear with 0.8 standard pitch and the cable including the Molex connector for the Movi Pro Controller. You only need accessories if you wanted to use photo lenses (Chrosziel Flexi Gear) or have other lens pitches (0.5 = CDM-D40-M05 or 0.6 CDM-D40-M06).
    Here is a video of one of the Freefly dealers testing the CDM-100M: https://www.instagram.com/p/BQC8hVDjo5V/
    Does this already help? Thanks
    Timm
     
  8. Robbert van Weelderen

    Joined:
    Mar 15, 2016
    Messages:
    74
    Likes Received:
    6
    Hi Timm,
    Do you have a simple diagram on how to wire the CDM-100 wires to a molex connector to make it compatible to the MoVI Pro.
    Kind regards,
    Robbert
     
  9. Timm Stemann

    Timm Stemann New Member

    Joined:
    Mar 13, 2017
    Messages:
    27
    Likes Received:
    3
    There might be the risk of error / different color assignment and I can not promise correct pin assignment.
    Pin1>Pink>Motor-
    Pin2>Red>Motor+
    Pin3>Yellow>+5V
    Pin4>Green+Shield>GND
    Pin5>White>Enc.A
    Pin6>Gray>Enc.B
    Best would be to compare existing connector layout to the layout of the new molex. Again noncommittal assignment of Lemo connector: Pin1:Motor-, Pin2:Motor+, Pin3:Enc. A, Pin4:+5V, Pin5:GND, Pin6:Enc. B, Pin7:Sense
    We will be happy to interchange the connector at our service facility too.
     
  10. Ulrik Pegelow

    Ulrik Pegelow New Member

    Joined:
    Mar 25, 2017
    Messages:
    13
    Likes Received:
    1
    Do you get the motors to work directly in the fiz of the movi pro? I got one motor to work properly, my other works för 30 sed and then it stops working...
     
  11. Timm Stemann

    Timm Stemann New Member

    Joined:
    Mar 13, 2017
    Messages:
    27
    Likes Received:
    3
    I am little unsure what you mean. Can you share with us the type of motor you used and what you did exactly? If you accidentally mixed up some pins, there is the chance of destroying the motor encoder. However, it can be easily repaired. Is there any movement of the motor?
     
  12. Ulrik Pegelow

    Ulrik Pegelow New Member

    Joined:
    Mar 25, 2017
    Messages:
    13
    Likes Received:
    1
    Im using cdm100 motors with the connector of the movie fiz. The focus motor works properly but iris works for a while and then "faulted".
    Cant get it to work continously...
     
  13. Timm Stemann

    Timm Stemann New Member

    Joined:
    Mar 13, 2017
    Messages:
    27
    Likes Received:
    3
    I had feedback from a big movie set with the same issue. It just seems to be for Iris and is supposed to be a firmware bug. Did you try the focus motor on iris and vice versa? Is it still the iris? What gear are you using. We always recommend to go with the small gear.
     
  14. Ulrik Pegelow

    Ulrik Pegelow New Member

    Joined:
    Mar 25, 2017
    Messages:
    13
    Likes Received:
    1
    I tried moving the motors. Always iris. Also tried zoom, same issue. Im using the big gear otherwise it won't reach the zeiss cp iris ring I think?
     
  15. Timm Stemann

    Timm Stemann New Member

    Joined:
    Mar 13, 2017
    Messages:
    27
    Likes Received:
    3
    So it sounds very much like the iris firmware bug. Did you try iris attached to the focus motor port yet?
     
  16. Ulrik Pegelow

    Ulrik Pegelow New Member

    Joined:
    Mar 25, 2017
    Messages:
    13
    Likes Received:
    1
    no didn´t try that one. Will try tomorrow...
     
  17. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
  18. Krzysztof Sankowski

    Krzysztof Sankowski New Member

    Joined:
    Dec 10, 2019
    Messages:
    1
    Likes Received:
    0
    What does the PIN7 sense really do? Is it necessary to connect this pin?
     

Share This Page