Movi Pro drive error

Discussion in 'MōVI Pro' started by John van Dijk, Nov 18, 2019.

  1. John van Dijk

    John van Dijk New Member

    Joined:
    Aug 20, 2019
    Messages:
    2
    Likes Received:
    0
    Hi guys,

    in the middle of a shoot for multiple days, and suddenly my Movi Pro is not booting up the drive. It says drive error. I hear a 'tick' when it tries to power on the stabilisation. Any suggestions?

    Would be great!
    Thanks!
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    John: Sorry to hear about the issue you're having. I suspect you need to open up a ticket with Freefly Support and the best way of doing that is to head over to https://freeflysystems.com/contact

    Cheers
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  3. justin kanner

    justin kanner New Member

    Joined:
    Dec 24, 2019
    Messages:
    4
    Likes Received:
    1
    Hey John,

    Late to the response, but for future... while its off, try taking the MicroSD card out from the MoVI, then turning it on. It's worked for me in the past to get the drives to work again. Then maybe try buying a new <8gb microSD (formatted FAT32) and putting it in and see if alls well. Let me know how that works for you.
     

Share This Page