Movi Pro Beta v1.4

Discussion in 'MōVI Pro' started by Azzie Scott, Dec 29, 2017.

  1. Azzie Scott

    Azzie Scott Member

    Joined:
    Jun 29, 2017
    Messages:
    55
    Likes Received:
    1
    is it safe to update to v1.4? Being that it’s beta?
     
  2. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,256
    Likes Received:
    243
    With any Beta software, don't do it during a job or immediately before where you have no time to revert. That said, you can revert back if you want.

    I've been using 1.4 since it came out (a month ago?), and it's been reliable.
     
  3. Azzie Scott

    Azzie Scott Member

    Joined:
    Jun 29, 2017
    Messages:
    55
    Likes Received:
    1
    So I just installed the 1.4 beta and as far as operation goes so far so good, but I have two main issues with the UI. on the Movi Pro screen I can't change the auto tune percentage, and it won't even show what the current setting is. It just shows "%" with no number. I can change it via the app, but not on the movi.

    secondly in the iOS app When I go to configurations and go to the Majestic screen, I can't go back to the previous screen, the back navigation arrow disappears. No matter where to tap, you can't navigate back to the previous screen.

    Thirdly in the monitor screen the "Status,Charts,Updates" text is chopped off and barley visible.


    Lastly, I love the added Majestic Roll feature, but are you able to roll 360? or at least close to it. I thought I read somewhere that was possible.
     
  4. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,256
    Likes Received:
    243
    I just looked at my Movi running 1.4 and don't see any of these issues. Everything works: auto tune percentage on the Movi screen, navigation in the app from Majestic settings, and I don't see anything cut off on the app screen.
     
    Brandon Obey likes this.
  5. Azzie Scott

    Azzie Scott Member

    Joined:
    Jun 29, 2017
    Messages:
    55
    Likes Received:
    1
    I just rebooted my Movi and the Auto tune configuration access and percentage has returned, I deleted and reinstalled my iOS app still has the issues I described.As you can see theres no way back to the previous menu and on the second image you see the text is cut off.

    Not sure if it matters but I'm on a iPhoneX
    IMG_0223.png IMG_0222.png
     
  6. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,256
    Likes Received:
    243
    I think Bryan Edmonds mentioned somewhere that iPhone X was a different screen size to program Apps for and could cause issues.
     
  7. Azzie Scott

    Azzie Scott Member

    Joined:
    Jun 29, 2017
    Messages:
    55
    Likes Received:
    1
    The released version of the Movi app works fine on my iPhoneX, @Bryan Edmonds if you can chime in, will there be a beta update to this IPhoneX issues. And is there an eta on the the release 1.4v ?
     
    #7 Azzie Scott, Jan 12, 2018
    Last edited: Jan 12, 2018
  8. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,383
    Likes Received:
    1,164
    Using the MP with the beta 1.4 app on an iPhone X using iOS 11.2.2, I've noticed:
    1. Some of the caption text at the top of the screen is clipped (the lower part of the letters do not display properly).
    2. If you tap on About, the app crashes.
    That was just "first impressions" -- I've not tested it thoroughly yet (it's on my bucket list).

    Cheers
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
    Azzie Scott likes this.
  9. Azzie Scott

    Azzie Scott Member

    Joined:
    Jun 29, 2017
    Messages:
    55
    Likes Received:
    1
    Also I noticed there isn't any way to enable Majestic roll on the Movi Pro screen, on in the app, I hope this will be added in the release version. @Bryan Edmonds
     
    Brandon Obey likes this.
  10. Azzie Scott

    Azzie Scott Member

    Joined:
    Jun 29, 2017
    Messages:
    55
    Likes Received:
    1
    Yup I just posted about this, hope we get an update or the release version soon.
     
  11. Mike Reid

    Mike Reid Member

    Joined:
    Jul 14, 2013
    Messages:
    126
    Likes Received:
    11
    Is anyone else having issue with roll on the 1.4 beta?

    I have mine set to Ch1 (tried others as well) but I am not able to control roll with my 14sg. The app registers that it is receiving input but nothing happens on the gimbal. I am in airborne mode. I am going to try a few tests before I revert to see if I can find a fix.

    Worked fine on the last stable build so I am going to drop back down to that for now.
     
  12. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,383
    Likes Received:
    1,164
    Just in case someone see's Mike's post here, he posted on another thread that he did a reset to Factory Defaults and all was well.

    Cheers
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
    Mike Reid likes this.
  13. Mark Woods

    Mark Woods New Member

    Joined:
    Sep 12, 2017
    Messages:
    8
    Likes Received:
    2
    whats the maximum roll angle now with 1.4?
     

Share This Page