Movi MR not stabilising in Airborne mode.

Discussion in 'MōVI MR' started by Ian Whitington, Oct 7, 2013.

  1. Ian Whitington

    Ian Whitington New Member

    Joined:
    Jul 12, 2013
    Messages:
    6
    Likes Received:
    0
    I just setup my Movi onto a my Skyjib 8. After changing the setting under gimbal application to Airborne mode the Gimbal is not staying level in roll, tilt and pan. The motors are powered up and I have 3 solid green lights but it's not responding to gimbal movement. I don't have my remote controller connected at the moment as I've left it at the my office but just wanted to check if this is normal and if I'm missing something. I'm test flying it tomorrow.

    Thanks,

    Ian
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,376
    Likes Received:
    1,162
    Ian: I see a distinctly different behavior when I have switched the MōVI to Airborne, but do not have the Transmitter turned on. The gimbal tracks but very lazily...as though the Stiffness values are turned way too low. However, when I turn the Transmitter on, the MōVI changes to a much more normal response.

    I'm tempted to say, therefore, that the problem you're seeing is because of the apparent contradiction between "Airborne Mode" and not have the transmitter turned on. Certainly it would be worth trying your experiment again but with the transmitter turned on when you can.

    Andy.
     
  3. Adam Paugh

    Adam Paugh Distributor

    Joined:
    Jun 29, 2012
    Messages:
    323
    Likes Received:
    78
    Hello Ian,

    Start up sounds normal. Most likely your motor drive is in the "off" position. As Andy mentioned, use the transmitter to switch to dual operator mode

    Greetings,
    Adam
     
  4. Ian Whitington

    Ian Whitington New Member

    Joined:
    Jul 12, 2013
    Messages:
    6
    Likes Received:
    0
    Thanks all, it works great with the transmitter on. Going out to test now as I have some rare nice weather here in the UK.
     
  5. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,376
    Likes Received:
    1,162
    Glad it worked out for you -- both the equipment and the weather.

    Andy.
     
  6. Bryan Harvey

    Bryan Harvey Member

    Joined:
    Nov 3, 2012
    Messages:
    227
    Likes Received:
    18
    Andy I am having the same problem. In airborne mode every axis is "working" and tuned as high as i can get without shuddering, but I get very lazy unacceptable performance in the air. As I don't have my Spektrum transmitter set up yet to control the gimbal, I would still like to better understand the reason behind what you are saying.
    Why might having the transmitter connected make any difference to the gimbal stabilization performance?





     
  7. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Bryan you need the DX7 turned on and switch to either Majestic or Remote Mode when you are in airborne mode. Majestic would be the default but the while the motors are running there is no further control of the gimbal. Also check to see that you have set the GUI to 'Airborne' mode.
     
  8. Joe Lawry

    Joe Lawry Member

    Joined:
    Sep 9, 2013
    Messages:
    42
    Likes Received:
    6
    I have yet to figure out the point of the handheld setting in the GUI.. we're just leaving it in Airborne mode 100% of the time either handheld or under the octo..

    When we set up our Futaba remote we were never able to get control over pan when set to hand held mode.. switch to airborne and everything works!
     
  9. Tabb Firchau

    Tabb Firchau Administrator
    Staff Member

    Joined:
    Jun 28, 2012
    Messages:
    911
    Likes Received:
    472
    HI Joe, In airborne mode the the "majestic" setting on the mode switch locks the pan axis for take off and landing.

    Tabb
     
  10. Bryan Harvey

    Bryan Harvey Member

    Joined:
    Nov 3, 2012
    Messages:
    227
    Likes Received:
    18
    Any reason my Spektrum Dx6i would not work for controlling the Movi?
     
  11. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    It should work fine.
     

Share This Page