Movi m5 signal lost

Discussion in 'MōVI M5' started by kjetil tønnesen, Aug 14, 2014.

  1. kjetil tønnesen

    Joined:
    Aug 16, 2012
    Messages:
    417
    Likes Received:
    23
    Hello
    i am flying with m5 and when i am 80-100 meter away from me ,i lose the signal to my spektrum radio and the tilts is hikking,how can i get this better,a bit disapointed about this this:-((

    i have try moving the satelite from the movi and out on the landingleg but that didn´t help
    so what to do
     
  2. Juha Knaapi

    Juha Knaapi New Member

    Joined:
    Jul 30, 2013
    Messages:
    15
    Likes Received:
    1
    I had this same problem with M5 and I didn't find any real solution, crude way to deal with this is switch to Futaba.

    Another topic with same problem here.
     
  3. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
    Kjetil: In Europe, transmitters are required to have a reduced radiated power. You don't mention whether you purchased the Spektrum transmitter in Europe, or what model of transmitter you are using. But in Europe, I believe you are limited to a radiated power of 100 milliwatts (as opposed to the 300 milliwatts for the US).

    Could this be the issue?
    Andy
     
  4. kjetil tønnesen

    Joined:
    Aug 16, 2012
    Messages:
    417
    Likes Received:
    23
    ok i have tried everthing about the spektrum reciver and nothing fix the problem theat the signal is lost,so i have get me a futaba radio,
    i wounder how to connect it and bind it to the movi? is there some video of how to do it ?
     
  5. Jason Smoker

    Jason Smoker Active Member

    Joined:
    Oct 23, 2012
    Messages:
    846
    Likes Received:
    67
    Just need to connect s-bus, unscrew the four screws on the side remove the spektrum cable and plug in the s-bus connection. DONE!!
     
  6. Zaid Al-Obaidi

    Zaid Al-Obaidi New Member

    Joined:
    Jun 15, 2014
    Messages:
    19
    Likes Received:
    0

    But you shouldn't have to do this, I have asked the support team about this issue, but unfortunately no real solution amognst other issues we are having.
    Why on earth can't we have a full range Spectrum RX on the MOVi5 I don't know , how are people expecting to trigger their shutters manually, surly its in the design spec !
    The whole RC world should not have to conform to this brand Or the other, its a personal choice based on experience, I know guys will not touch spectrum with a barge pole and vice versa. I Know Futaba is good then WHY did Freefly not sell Futaba hand sets with the Movi as a package ???
     
  7. kjetil tønnesen

    Joined:
    Aug 16, 2012
    Messages:
    417
    Likes Received:
    23
    I am agree with you
     
  8. kjetil tønnesen

    Joined:
    Aug 16, 2012
    Messages:
    417
    Likes Received:
    23
    Thanks for letting me knowno setup in the firmware?
     
  9. Jason Smoker

    Jason Smoker Active Member

    Joined:
    Oct 23, 2012
    Messages:
    846
    Likes Received:
    67
  10. Paul Garlick

    Paul Garlick New Member

    Joined:
    Oct 8, 2014
    Messages:
    6
    Likes Received:
    0
    A question for kjetil, have you changed to Futaba? Did it solve the signal loss problems?

    I'm having exactly the same problem with my movi5 and my supplier can't figure it out.

    I need to know if changing from spektrum to futaba is the way forward.

    Surely Freefly should sort this problem for us, if the spektrum isn't good enough to do the job.
     
  11. kjetil tønnesen

    Joined:
    Aug 16, 2012
    Messages:
    417
    Likes Received:
    23
    hello
    i have change to futaba and the problem was solved:)
     

Share This Page