Movi m5 not working properly after Akira Update

Discussion in 'MōVI M5' started by Andre Mascarenhas, Aug 26, 2016.

Tags:
  1. Andre Mascarenhas

    Andre Mascarenhas New Member

    Joined:
    Sep 22, 2015
    Messages:
    4
    Likes Received:
    0
    Hi,

    Just updated to Akira. I did a quick test with my previous firmware before updating, everything was normal. After I updated Akira, I already noticed that something was unusual, since the three lights turned on all at a time and not one at a time as before, and the movi did not 'self stabilized'. I then had to go to the app and tried adjusting the settings. My movi responded to that, but somehow it is just not working as normal. I feel like it is vibrating all the time a little and it is not really stabilizing when I move.
    Does someone knows a way to go back to the previous firmware to Akira? I have a shoot tomorrow morning and I really need my movi!! Damn, I know I should not update firmwares before shoots - but I've been waiting for Akira to become oficial (not beta) so problems like that would not happen...
     
  2. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,233
    Likes Received:
    239
    Hi Andre, did you run an Auto Tune after updating? At what percentage?

    Vibrating means you should adjust your Motor stiffness and then maybe your filters, but I find AutoTune works really well.

    Here's a good, new video on tuning the Movi in Akira:



    I would suggest trying to make Akira work for you first, but I think you can flash the old firmware and restore your settings from the app if you saved them. I talked with someone the other day whose Pan window had somehow been turned way up, and the Movi was very sluggish in Majestic mode, but a few quick adjustments and it was much better.

    Also, I think the Motor stiffness values get zero'd once you update firmware, but you're supposed to run an AutoTune after the update. That would explain why it wouldn't 'self-stabilize' after the update -- the motors are turned to zero.
     
  3. Andre Mascarenhas

    Andre Mascarenhas New Member

    Joined:
    Sep 22, 2015
    Messages:
    4
    Likes Received:
    0
    Hi Graham, thanks a lot for the great info!
    Do you think it would be ok for me to reinstall the Akira firmware? I didn't know that I had to Auto Tune it first thing after it is installed, and I simply turned it off and back on, and then I manually tuned it. Basically it responds, but when I operate my movi, the camera doesn't stay in the center as it should, and it moves a little up and down when I'm moving...
    I'd like to try doing the process again, now with Auto Tune after the firmware installation is done.

    Thanks,
    Andre
     
  4. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,233
    Likes Received:
    239
    Hi Andre, you don't have to reinstall, but you can. I know I had to upgrade and downgrade the Beta Akira firmware several times because of a bug that's since been resolved.

    You might be able to restore the default settings in the app, but I don't have it in front of me to look for where that is.

    I would start with an Auto Tune, and check your Majestic Pan and Tilt Windows to see if that's the source of your sluggishness.

    After you Auto-Tune, be sure to write your settings to the Movi, or you'll lose them when you turn the Movi off.

    Another source of sluggishness I had run into was somehow being in Timelapse mode and not realizing it.

    Good luck,
    -Graham
     
  5. Dylan Glockler

    Joined:
    Jun 14, 2013
    Messages:
    110
    Likes Received:
    23
    I had similar issues. I corrected mine by making sure heading assist is turned off (under general: expert) and adjusting the filter under Tune.
     
    Graham Futerfas likes this.
  6. Tuukka Ylonen

    Tuukka Ylonen Member

    Joined:
    Feb 19, 2013
    Messages:
    205
    Likes Received:
    7
    You mean these basic filters or the the ones under the "advanced" tab?
     

    Attached Files:

  7. damon

    damon New Member

    Joined:
    Sep 26, 2014
    Messages:
    4
    Likes Received:
    0
    I can't get the my movie to connect with the freely configurator. It says comms revision not recognized
     
  8. damon

    damon New Member

    Joined:
    Sep 26, 2014
    Messages:
    4
    Likes Received:
    0
    I want to update to akira with my nexus, but I am having trouble. any help. ?
     
  9. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,233
    Likes Received:
    239
    Hi Damon, you most likely have an incompatible version of the Freefly app on your Nexus, or at least I think that's what gives that error.

    Did you download the app from the Google Play Store? Do you know what version of the app you have (it's listed in the About section)?
     
  10. damon

    damon New Member

    Joined:
    Sep 26, 2014
    Messages:
    4
    Likes Received:
    0
    I haven't been able to find the app on the google play store.
     
  11. damon

    damon New Member

    Joined:
    Sep 26, 2014
    Messages:
    4
    Likes Received:
    0
    I got it all and its updating. Sometimes it just takes a little more digging sorry about that, thank you Graham
     
  12. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,233
    Likes Received:
    239
    You might need the old version of the app to talk to a Firmware v4 Movi, I'm not sure.

    Also, you'll probably need a (free) program like ES File Explorer to unzip and move the downloaded Akira FW 5.0.2 update to the Freefly Firmware folder.

    My understanding is it needs to end up in this folder on your Nexus: Device -> SD Card -> Freefly Movi -> Firmware

    It will probably download to your Downloads folder.
     
  13. Dylan Glockler

    Joined:
    Jun 14, 2013
    Messages:
    110
    Likes Received:
    23
    I have 10, 3, 1 for the Main Filters and under advanced Gyro Filter: 8 and Output (Master) Filter: 1.

    Would be nice to know exactly what those are and how to use them. I just experimented until I was able to get everything smooth again.
     
  14. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,375
    Likes Received:
    1,162
    Hi Damon, welcome to the forum.

    If it's not too much trouble, would you be kind enough to change your user name to your real first name and last name, please? The reasons for this (and how to do it) are explained here: http://forum.freeflysystems.com/index.php?threads/real-names.497/

    Thanks
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     

Share This Page