Movi M15 Smooth Lock problem

Discussion in 'MōVI M15' started by Scott Jones, Nov 4, 2014.

  1. Scott Jones

    Scott Jones New Member

    Joined:
    Oct 7, 2014
    Messages:
    14
    Likes Received:
    0
    Hi Guys,

    Having a few issues with my M15 and wondering if any of you had come across the same?

    1. Smooth Lock - Major issue for me lately. Unlike my old M10, which would lock in any angle i put it in. My M15 doesn't do this, instead it locks into maybe 2 angles and you can't get it to stick in the orientation i often desire? I've had to use the remote in certain circumstances to rectify this. Any had this before?

    2. Majestic control on the remote has a tilt limit? Unlike full remote where i have the capability to tilt wherever i like for some reason Majestic remote has a limit?

    3. My M15 tends to initialize slightly off center to the left, so I'm constantly trying to pull pan the rig right to center it?

    Thanks guys!!!!
     
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Scott on item 3 if you are using the Toad and the handle bars/mount are not at 90 degrees then it might be off left or right. Also if there is any pan trim entered in your remote then that too would have an impact.
     
  3. Scott Jones

    Scott Jones New Member

    Joined:
    Oct 7, 2014
    Messages:
    14
    Likes Received:
    0
    Great!

    It's definitely not the toad solution, but it may be the pan trim! i'll give it a go tomorrow and let you know my result. Thanks Gary.
     
  4. Austin Glass

    Austin Glass Active Member

    Joined:
    Aug 1, 2013
    Messages:
    440
    Likes Received:
    69
    I think what Gary is explaining is the Toad may not be inserted exactly the same each time. Because of the rotational nature of the Toad receiver, you have to choose a part of it that you will always orient forward, and if you find out that you're wrong, loosen the TITH and twist to make a small adjustment (with the motors/rig turned off!). As Gary said, the pan trim could be causing issues, but also, the pan window could be making it appear as though it's off, when actuality it's not (in that scenario it would just be within the window).

    Regarding #'s 1 and 2:

    1- I haven't tried using smooth lock since I've had the M15, but I will try it later and report back. That does seem unusual.

    2- As far as I can remember, the remote has always had a min and max tilt angle? I rarely use that feature so I can't be certain. If you are seeing behavior that is different than what you've done on the M10 then I would defer to your recollection. Maybe someone else can chime in on this one.
     
  5. Tov Belling

    Tov Belling Member

    Joined:
    Dec 15, 2013
    Messages:
    30
    Likes Received:
    3
    I had this issue too. Smooth Lock would only settle at a few positions. I could not adjust by a small margin. Seemed to be really big steps. Not great considering that I could not use Dual Operator mode. (Another issue, but there was no warning that the M15 ships without a receiver.)
     

Share This Page