MoVi M10 Issues

Discussion in 'MōVI M10' started by Marcus Samperi, Oct 10, 2013.

  1. Marcus Samperi

    Marcus Samperi New Member

    Joined:
    Oct 10, 2013
    Messages:
    22
    Likes Received:
    1
    Hi All,

    This week has been like Christmas... the MoVi M10 turned up at the office on Tuesday and I have been trying to get to grips with this awesome piece of engineering. There are a few niggles that I am hoping to get help on:

    1. What do the three green lights on the back of the MoVi rig represent? I have come to the conclusion that when all three are flashing that the motors haven't engaged properly or there is an error occurring. This i have since found is resolved by checking that all the connections are properly planted; and, if so, to power down then back up the MoVi. Do each of the lights represent a motor? And, if so, which one relates to which motor? Sometimes I get all three illuminated, sometimes two and sometimes just the one. Why is this? Or, is it related to the battery life? I cannot find anything in the literature that may answer this question. Any help much appreciated?

    2. When using the Majestic Angle setting I cannot seem to get the camera to stay in the upwards or downwards 45 degree angle. There doesn't seem to be enough stiffness in the rig. No form of increasing the friction in the Android App settings seem to get this to work. It works perfectly when using the Smooth-Lock option.

    3. Can anyone get their camera to hold of a diagonal roll (like in the tutorial video) with either a 5D MKII or Red Epic?

    Thanks in advance for any help with these issues. Once i get through these then I will be home free.

    Cheers,
    Marcus
     
  2. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    1. Check out page 31 in the manual.. http://www.freeflysystems.com/pdf/FFS_moviManual-v1.pdf It does talk about battery indication and error codes.

    2. With tilt mode in majestic angle you have Majestic tilt capabilities. When you tilt the rig, the camera tilt angle changes. If you want tilt locked down at 45 degrees, keep it in Smooth-lock.

    3. Are you talking about roll balance? or holding a certain roll angle when powered up?
     
  3. Marcus Samperi

    Marcus Samperi New Member

    Joined:
    Oct 10, 2013
    Messages:
    22
    Likes Received:
    1
    1. Thanks Brad, that explains the lights perfectly.

    2. So can you balance the camera in Majestic Angle mode? Or, do you have to initially balance the rig in Smooth Lock Mode?

    3. Yes, the roll balance. I am using an Epic-X camera, stripped down to only have the body, side handle, battery, 15mm bar adapter on top with 15mm bar and a 18mm Zeiss Superspeed lens. I can seem to get the rig to hold on a roll of 45 degrees like it shows in the manual under 'Section 3 Roll Balance'

    Any help would be much appreciated.

    Thanks,
    Marcus
     
  4. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    1. No problem. Glad I could help.

    2. You balance the rig with the power off. It doesnt matter what mode your in. They both balance the same. Check out the videos if your having issues. http://forum.freeflysystems.com/index.php?threads/mōvi-tutorial-videos.2123/

    3. There is no adjustment for roll balance in the vertical axis. In order to get perfect roll balance the tilt motor/axis has to be in the same plane as the roll motor/axis. This is done for you by the roll beam and tube assembly being fixed. Its much simpler and faster to adjust then previous prototype MoVIs. I have found that even though this sometimes wont allow you to achieve perfect roll balance with a heavier Epic type setup, the roll motor has no problem compensating for a closely balanced rig.

    If you want, post a video of what yours is balancing like... but it sound like your probably fine with roll
     
    Jeff Cook likes this.
  5. Marcus Samperi

    Marcus Samperi New Member

    Joined:
    Oct 10, 2013
    Messages:
    22
    Likes Received:
    1
    Thanks Brad,

    Would love to upload a video, however, the "upload a file" button won't allow me to upload. Is there anyway around this?
     
  6. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    youtube, vimeo.. etc. post a link
     
  7. Marcus Samperi

    Marcus Samperi New Member

    Joined:
    Oct 10, 2013
    Messages:
    22
    Likes Received:
    1
    By golly, I think I've got it! Check out the footage and let me know what you think:

     

Share This Page