MoVI M10 drifting while stationary

Discussion in 'MōVI M10' started by Lloyd Aygun, May 6, 2019.

  1. Lloyd Aygun

    Lloyd Aygun New Member

    Joined:
    Jan 9, 2017
    Messages:
    7
    Likes Received:
    0
    I hope someone can help with this, my M10 is acting strangely. Whilst on its stand it will (about 80% of the time) very slowly drift off centre and pan to the left and this off axis drift remains whilst I use it.

    I've kind of figured out where the issue is coming from but cannot fix it, when going into the app and setting the pan window to 0 it snaps back to centre, then if changing the pan window number it will very slowly drift again. I've filmed it in action here https://www.dropbox.com/s/b0o8mfwymcdb7ju/1.mov?dl=0

    Any ideas to stop this happening?
     
  2. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,202
    Likes Received:
    233
    What is your Heading Assist set to? Off?

    A Pan Window of 43 is really high! That's how much slop (in degrees, I believe) in the Pan that the Movi ignores, so normally I would recommend a Majestic Pan Window between 4 and 10. Why do you want your Window so high?
     
  3. Lloyd Aygun

    Lloyd Aygun New Member

    Joined:
    Jan 9, 2017
    Messages:
    7
    Likes Received:
    0
    Ah should have said the window at 43 was just a test to see if it drifted any more based on that setting. You’re right, I’m normally at 10!

    I’m not sure what the heading assist is, where is that setting?
     
  4. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,202
    Likes Received:
    233
    I haven't used the M-series in a while, but Heading Assist should be under your General settings, possibly in the Expert panel.
     
  5. Lloyd Aygun

    Lloyd Aygun New Member

    Joined:
    Jan 9, 2017
    Messages:
    7
    Likes Received:
    0
    Thanks, found it. Heading Assist is set to off, is that correct?
     
  6. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,202
    Likes Received:
    233
    Haeding Assist off is fine. You could try Fixed Mount and see, since that will reference the position of the Toad in the Hole, but in Majestic Mode it's not such an issue.

    I think what you're seeing is a large Window for the Movi to play in. Even at Window of 10, that seems like a lot, but you can set it to your personal preference and depending on the shot you're trying to achieve. More aggressive shots with less finesse needed, like running, might call for a bigger window than a more precise, slower shot.

    For your reference, on the Movi Pro, I normally run a Window around 3 or 4 on both Pan and Tilt. I forget what I used on my older M15, but I remember it being slightly higher. I've seen operators work with different tastes on this, so set it where you're comfortable, and try out different settings.
     

Share This Page