Movi goes to sleep mode

Discussion in 'MōVI Pro' started by Amr Issawi, Aug 24, 2018.

Tags:
  1. Amr Issawi

    Amr Issawi New Member

    Joined:
    Mar 5, 2017
    Messages:
    13
    Likes Received:
    4
    Hello
    After balancing the camera in three axis and switching the movi pro on it goes to sleep mode , pressing the power switch twice sometimes get it out of that mode or had to switch it off and on again .
    this is new issue with our movi just during work today , and happens randomly .
    last time did that when we changed the lense , rebalanced the movi then just after switching it went to sleep mode and had to switch of / on two times to be able to start autotune .

    movi updated to latest version btw

    appreciate your help !
     
  2. Graham Futerfas

    Graham Futerfas Active Member

    Joined:
    Oct 19, 2015
    Messages:
    954
    Likes Received:
    201
    Hi, the first suggestion is to email this to support@freeflysystems.com if you haven't already done so. They'll probably want a video of the problem, and if you make one, feel free to share it here as well.

    It sounds like a more serious issue, but there are a few things you could check. First, in your General Settings, make sure Set Down Sleep is turned off. Second, you might consider checking and\or replacing the little micro SD card on the Movi, as that can cause problems when booting up.

    Are you operating handheld, or mounting the Movi to something? Are you using any external controllers, like the Movi Controller, Mimic, or other system?

    If you hear back from Freefly Support, please follow back up with us as to the solution.
     
  3. Amr Issawi

    Amr Issawi New Member

    Joined:
    Mar 5, 2017
    Messages:
    13
    Likes Received:
    4
    sent the problem to support
    we were operating handheld
    no external controllers
    Thx Graham


     
  4. Graham Futerfas

    Graham Futerfas Active Member

    Joined:
    Oct 19, 2015
    Messages:
    954
    Likes Received:
    201
    OK. Please let us know what happens! Good luck.
     
  5. alain baars

    alain baars Member

    Joined:
    Feb 5, 2014
    Messages:
    166
    Likes Received:
    5
    I am not sure if I have the same problem, I just firmware upgraded the Move Pro to 1.4 and now the move boots up, but there is no stiffness, if I move the move to the left or right, the camera stays just straight and won't go left or right.

    the parameters are not all to 0, so I don't understand it.
     

Share This Page