Movi glitch in flight

Discussion in 'MōVI MR' started by Ian Howe, Jan 8, 2014.

  1. Ian Howe

    Ian Howe New Member

    Joined:
    Sep 19, 2013
    Messages:
    25
    Likes Received:
    2
    Hi Mike we are getting the problem anywhere between 30m up to 400m. Tabb & Gary i will try this tomorrow.
     
  2. Ian Howe

    Ian Howe New Member

    Joined:
    Sep 19, 2013
    Messages:
    25
    Likes Received:
    2
    Hi Guys, we have done some more testing today and the problem still persists, we did a handheld test with only the movi and satellite connected, no video link. We put the unit in remote operator and walked away from the transmitter, i also walked alongside the movi operator with the freefly configurator open on my macbook. The movi dropped into majestic mode at around 50m. 70m and 95m, this was confirmed by the loss of radio signal for a moment in the software. The signal loss is never for more than a split second and we have had the unit working correctly at a range of 500m. Signal loss always seems to be random and not particularly distance related. We have ordered a Futaba tx and rx to see if that is the issue, but Tabb if you have any other ideas? We are also having horizon drift issues but will start a new thread for that issue.
     
  3. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Ian open a support ticket and ask them to send you the instructions on doing a range test with the radio if you aren't familiar with how to do that with your rig. Might be something going on with the radio.
     
  4. Ian Howe

    Ian Howe New Member

    Joined:
    Sep 19, 2013
    Messages:
    25
    Likes Received:
    2
    Hi Gary, I have done so and completed the requested range check last week. The range check worked fine and I have reported this, waiting for further ideas from them.
     
  5. Chris Jordan

    Chris Jordan Member

    Joined:
    Dec 4, 2013
    Messages:
    118
    Likes Received:
    16

    This should be a huge help. Tabb knows all. Also what antenna are you using on downlink?

    SIDE NOTE: Get ride of you WKM ASAP and if you insist on DJI, go A2 FC. 100 times better than WKM, which is a bomb waiting to happen.
     
  6. Ian Howe

    Ian Howe New Member

    Joined:
    Sep 19, 2013
    Messages:
    25
    Likes Received:
    2
    Just a quick update for everyone, we have changed to Futaba tx and rex with s-bus. 5 flights today without any reset to majestic mode. Distance tried up to 500m. Obviously there is an issue with spektrum so I recommend Futaba to anyone having this issue.
     
  7. James Adkins

    James Adkins Member

    Joined:
    Apr 13, 2013
    Messages:
    158
    Likes Received:
    21
    Well this is disappointing. It looks like we now have the same issue.
     
  8. Ashley Fairfield

    Joined:
    Jul 26, 2013
    Messages:
    51
    Likes Received:
    5
  9. Wayne Mann

    Wayne Mann Member

    Joined:
    Aug 23, 2012
    Messages:
    133
    Likes Received:
    12
    Chris,

    Everything DJI puts out is a potential bomb waiting to go off, but the WKM has been very reliable with the 5.22 firmware installed. The A2 has a crap load of issues. I know one of the top guys in Southern CA that has had nothing but trouble with an A2. Stating that any DJI product is 100 times better than another makes it sound like that product is actually reliable, which is very misleading giving the fact that DJI has a horrible track record in the reliability department.

    Just my opinion.


    Wayne Mann
     
  10. Sam Donaghy Bell

    Joined:
    Sep 6, 2013
    Messages:
    106
    Likes Received:
    1
    Same issue at times. How did you find transferring the settings from one handset to another? Which futaba did you end up using?

    Thanks,

    Sam
     
  11. James Adkins

    James Adkins Member

    Joined:
    Apr 13, 2013
    Messages:
    158
    Likes Received:
    21
    In my case it doesn't add up that it is a reset to majestic, as only tilt is affected and never pan. I have a half dozen clean flights now. The only changes made were rotating the Rx 90 degrees and putting the Paralinx on its own separate lipo pack.
     
  12. Ian Howe

    Ian Howe New Member

    Joined:
    Sep 19, 2013
    Messages:
    25
    Likes Received:
    2
    Hi Sam, Setting up the Futaba was straight forward. We went with the 14sg as it was all we could get hold of at the time. It works well and has a sprung switch top back right which is ideal for remote trigger for the shutter.
     
    Sam Donaghy Bell likes this.
  13. Sam Donaghy Bell

    Joined:
    Sep 6, 2013
    Messages:
    106
    Likes Received:
    1
    Did you just transfer the settings via the sd card or did you have to map it all again? Think this is going to be my plan to go to the futaba.

    However in saying that, I also fly the cinestar 8 with the movi using a spektrum dx8. The copters range is fine (thank God!) I don't think its necessarily a spektrum issue maybe just the dx7x.
     
  14. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Or simply the shadowing of the satellite antennas on the MoVI. Another option is to get a satellite distribution board and mount a couple of other satellites on the movie so that one of them is always 'visible' to the DX7. Same thing is suggested for copters. Many folks have 4 sats on their copters when using Spektrum.

    http://www.quadrocopter.com/Diversity-Controller-for-Spektrum-and-Jeti_p_344.html
     
  15. Ian Howe

    Ian Howe New Member

    Joined:
    Sep 19, 2013
    Messages:
    25
    Likes Received:
    2

    We mapped it all again. We were using a DX8 before the futaba and had real problems but since changing its been great.
     
  16. Sam Donaghy Bell

    Joined:
    Sep 6, 2013
    Messages:
    106
    Likes Received:
    1
    Just an FYI for everyone. I was having the issue as above. I re-bound the movi to the handset and everything seems ok now. Yet to do a long distance test but it's not dropping out where it was last time!
     
  17. Mike Reid

    Mike Reid Member

    Joined:
    Jul 14, 2013
    Messages:
    126
    Likes Received:
    11
    I've been having the same problem on my last couple flights. I have an MX-20 for my cinestar, and the stock spektrum that comes with the mōvi. For my current downlink I have an iftron 5.8 diversity setup. I am going to try what Tabb said ABC try moving it further away also as I have it mounted to the landing gear directly behind the roll motor. I am also going to try a light bridge on it in the next few days to see if that helps out also.
     
  18. Mike Reid

    Mike Reid Member

    Joined:
    Jul 14, 2013
    Messages:
    126
    Likes Received:
    11
    Solved my problem yesterday by hooking up my graupner mx-12 to the movi. No more range issues, and I have servo ports to trigger camera run stop off of. I suspect that the futaba system would be almost the same. The spektrum is a good controller, but I've never been able to get much range out of it.
     
  19. kjetil tønnesen

    Joined:
    Aug 16, 2012
    Messages:
    417
    Likes Received:
    23
    mine is around 60-100 meter when you start panning at this distance the movi glitches
    it is very bad
    i have also longer cable to my stelite reciver,then i move it out on the landiglegg and that didn´t help me so what to do
     
  20. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    You may need to try a "main" receiver (EDIT: Like a Futaba), not the satellite. This has all the characteristics of the carbon fiber shielding the receiver -- but, one question, the EU has different rules for the maximum amount of radiated transmitter power, Kjetil. Is your transmitter set to "European" or "USA" power levels, I wonder?

    Andy.
     

Share This Page