Movi flips to face operator when switched to Majestic Mode

Discussion in 'MōVI M10' started by Nick Nichols, Apr 25, 2015.

  1. Nick Nichols

    Nick Nichols New Member

    Joined:
    Apr 25, 2015
    Messages:
    11
    Likes Received:
    0
    Anyone have any insight on this? I have faced the camera the way EVERY picture I can find online looks. It operates great with the controller, and as soon as it switches to the Majestic Mode... The camera does an immidiate 180 and faces me. Is there a setting that I am missing?
     
  2. Eric De Fino

    Eric De Fino Member

    Joined:
    Sep 1, 2013
    Messages:
    101
    Likes Received:
    14
    Sounds like the Pan Motor is spun around 180 degrees.
     
  3. Nick Nichols

    Nick Nichols New Member

    Joined:
    Apr 25, 2015
    Messages:
    11
    Likes Received:
    0
    We turn the pan motor 180 degrees the way it should normally work and as soon as we go into Majestic mode it turn backwards again.
     
  4. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    A short video posted to the forum would help analyze the problem.
     
  5. Nick Nichols

    Nick Nichols New Member

    Joined:
    Apr 25, 2015
    Messages:
    11
    Likes Received:
    0
  6. Eric De Fino

    Eric De Fino Member

    Joined:
    Sep 1, 2013
    Messages:
    101
    Likes Received:
    14
    Still think it's 180 off. When it's in Dual Op mode, it locks in a heading so don't go by that. Take the screws off the pan motor and rotate it 180. Unless there's a setting in the controller that I'm not aware of.
     
  7. Nick Nichols

    Nick Nichols New Member

    Joined:
    Apr 25, 2015
    Messages:
    11
    Likes Received:
    0
    We have not changed anything with the motors, I feel that it would be unlikely that they would ship it to us brand new with the motors backwards, but that is an option to look into
     
  8. Eric De Fino

    Eric De Fino Member

    Joined:
    Sep 1, 2013
    Messages:
    101
    Likes Received:
    14
    Maybe someone from FF can chime in, but I would try it. It's only four screws. Hope it helps.
     
  9. Austin Glass

    Austin Glass Active Member

    Joined:
    Aug 1, 2013
    Messages:
    440
    Likes Received:
    69
    You can adjust the pan trim in the Configurator. Whatever the setting is, add or subtract 180 degrees.
     
  10. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    Before you go into Majestic Mode, if you connect up with a Configurator App, and with the camera pointing away from the operator, look at Chart -> Attitude, at the lower part of the screen what do you see for the Yaw angle? It should be 0 degrees.

    Andy
     
  11. Augusto Alves da Silva

    Augusto Alves da Silva Active Member

    Joined:
    Apr 16, 2013
    Messages:
    202
    Likes Received:
    39
    Mount the handlebar 180 degrees off. Then it will be fine.
     
  12. Nick Nichols

    Nick Nichols New Member

    Joined:
    Apr 25, 2015
    Messages:
    11
    Likes Received:
    0
    Here is my yaw. Looks like it was at 175, I moved the controller a bit, and it lowered to this... So still at 146 Screen Shot 2015-04-25 at 9.46.03 PM.png
     
  13. Nick Nichols

    Nick Nichols New Member

    Joined:
    Apr 25, 2015
    Messages:
    11
    Likes Received:
    0

    So I tried the same test, and when the Camera faces TOWARDS operator.. in Majestic mode, I was at a -167 Degree. Then I flipped it off and in duel controller, and turned the camera back to face OUT. ranged from -4 - 16 degree yaw.

    Very Confused.
     
  14. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    Hmmm. For the experiment above, did you:
    1. Position the camera/gimbal.
    2. Power up the Movi?

    Also, do you, by chance, have a Toad-in-the-Hole on the MōVI??

    Andy.
     
  15. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    Oops. Forgot to ask what version of the Configurator App and what version of the MōVI firmware are you running please? I'm trying to reproduce the problem here...

    Andy
     
  16. Augusto Alves da Silva

    Augusto Alves da Silva Active Member

    Joined:
    Apr 16, 2013
    Messages:
    202
    Likes Received:
    39


    I am not joking. Why don´t you switch Movi on in majestic mode and mount the handlebar 180 degrees off. It will be as it should be. It is 180 off so it is easy to solve.
     
  17. Lael Camak

    Lael Camak Member

    Joined:
    Sep 9, 2013
    Messages:
    37
    Likes Received:
    9
    Hi Nick,
    You wrote:
    We turn the pan motor 180 degrees the way it should normally work and as soon as we go into Majestic mode it turn backwards again.

    From this I assume that when you power it up it is in the incorrect position to begin with. Then you move it to the correct postion via Dual mode, correct?
    If you permit me, I'll make a couple of other assumptions:
    1. You either bought it used or you are renting it without much instruction or help (no issue with that, just part of the solution).
    2. You put all the top mount stuff on it yourself - the monitor, etc.
    3. You might have had to even install the top handles on yourself when you first took ownership.

    If the above is true, you have a couple of options:
    1. If you purchased it used, you got taken. I'll humbly buy it from you for half of what you paid.:)
    2. If you rented it, you put the top components on it backwards. Face your monitor the other way.

    Explanation: Augusto is correct! The handle is on it 180 degrees off. Remove the four screws, turn the handle 180 degrees, re-install the screws and you're set. Believe it or not, it makes a difference. Forget the pictures, a lot of users decide to orient the top center handle reverse from what the normal config is. Or the previous user might have had to configure it differently for a particular need - aerial, hanging from a rope, etc.

    Be sure to let us know your end result.

    All the best,
    lael
     
  18. Nick Nichols

    Nick Nichols New Member

    Joined:
    Apr 25, 2015
    Messages:
    11
    Likes Received:
    0



    Lael, as much as I do appreciate the sarcasm, none of that is true.

    1. The "We turn the pan motor 180 degrees the way it should normally work and as soon as we go into Majestic Mode it turns backwards again" comment needs to be deleted (comment #3). There was a guy here who typed that and I told him not to, but he sent it for some reason.

    2. We bought it brand new. And I have had quite a bit of instruction and use on other Movi's

    3. I did not. Came installed.

    So since the above was not true:

    1. nice try.
    2. All you had to say was your explanation, and it would have been fine.
    3. I still have this problem.

    I will try the Rotating the handle bars 180 Degrees.
     
  19. Nick Nichols

    Nick Nichols New Member

    Joined:
    Apr 25, 2015
    Messages:
    11
    Likes Received:
    0


    App version 1.561

    Firmware: 4.01 but I just updated this morning. It was 3.08.

    I ran the same test this morning. Stripped the whole rig, took camera off. Nothing on anything. I rebalanced the camera, the camera was facing the correct way. Was in Duel controller mode. Turned on App. Yaw was at -3, everything looked tight. I flipped to Majestic, camera flipped around, and yaw went to -172 degrees.

    I really do want to just flip it around like other people have said... but the yaw is throwing me off here for coming up -172 after when I brought the app up it was at -3. Facing the right way.
     
  20. Nick Nichols

    Nick Nichols New Member

    Joined:
    Apr 25, 2015
    Messages:
    11
    Likes Received:
    0
    OK!! So I did flip the pan motor 180 degrees.

    Turned on the camera to duel mode, hooked into the config app.. yaw came up 0 or 1. and facing correct way.

    I flipped it to majestic mode:

    works like a charm!

    Man. I just did NOT think that would be the problem. But it was. Thanks and sorry for all the hassle!
     

Share This Page