Movi Controller Communication Problem

Discussion in 'MōVI Controller' started by Shintaro Koga, Jul 12, 2015.

  1. Shintaro Koga

    Shintaro Koga New Member

    Joined:
    Jul 12, 2015
    Messages:
    1
    Likes Received:
    0
    I have a communication problem between MoVi and MoVI controller in the airborne mode.

    If the MoVI is enough near from the controller there is no problem in the connection, but if the drone flies away more than 50m, lose the connection and can not operate MoVI.
    We have this trouble in some different situations, even in the clear plain place. Generally, this problem can be caused by the radio wave interference, so we tried all the channels but the results are almost same. (The power level is 4)

    Does anyone have any advice for this case?

    Shintaro
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    Koga-san: At power level 4 that is not normal.

    Can you confirm how you have the MōVI antenna orientated? It should be pointing straight up.
    Also, could you perhaps post an image of the radio receiver on the MōVI so we can see how it is positioned -- and how the antenna wires on it are positioned.

    Andy.
     
  3. Aleksandar Bracinac

    Aleksandar Bracinac New Member

    Joined:
    Jun 28, 2015
    Messages:
    8
    Likes Received:
    0
    Same thing here. Even handheld Mimic has better range than Controller. Don't know what's happen. 50-60m and signal is lost. Controller was set on Power level 4
     
  4. Michael Elsegood

    Joined:
    Oct 26, 2013
    Messages:
    80
    Likes Received:
    20
    +1

    Same here. About 50m on power level 4
     
  5. Andrew Pulaski

    Andrew Pulaski New Member

    Joined:
    Dec 30, 2013
    Messages:
    11
    Likes Received:
    2
    I can confirm I have been having the same issue on power level 4 with just operating on the ground. past 50 feet.
     
  6. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    Andrew: Could you post an image of the MōVI showing the view from the rear, but including all the equipment you have on the MōVI please?

    Thanks
    Andy.
     
  7. Andrew Pulaski

    Andrew Pulaski New Member

    Joined:
    Dec 30, 2013
    Messages:
    11
    Likes Received:
    2

    Gear is currently packed and won't be back in the office till tuesday. I can do a rebuild of my setup and send pics this week.

    Just had a thought though. Would the Red Link interfere with the signal?
     
  8. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    Anything that is transmitting or radiating radio frequency power can interfere with the signal, especially if the transmitting antenna is close to the MōVI's receiver -- it doesn't matter whether the transmitters are different frequencies, when they're close they "shout" so loudly they can swamp the signals from the MōVI controller.

    Andy.
     
  9. Andrew Pulaski

    Andrew Pulaski New Member

    Joined:
    Dec 30, 2013
    Messages:
    11
    Likes Received:
    2

    I will see the signal go in and out on the controller which is not a big issue since it would come back almost instantly. The real problem is that once it disconnects it throws the MoVI out of whack and starts to roll violently. Then returns to its operating position.
     
  10. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    Yup....that sounds like it might be radio frequency interference ("RFI").
    You might, as an experiment, turn off all other equipment, including the camera, leaving just the MōVI powered up and see what kind of range you then get. If it's substantially further range, you can reasonably infer that it's an RFI problem.

    The first to then try is repositioning all transmitters away from the MōVI receiver -- a distance of a few centimeters more can make quite a difference.

    Andy.
     
  11. Andrew Pulaski

    Andrew Pulaski New Member

    Joined:
    Dec 30, 2013
    Messages:
    11
    Likes Received:
    2

    Rodger that. Will give it a shot this week. Thanks for your quick response. Will report with the results!
     
  12. Jaume Jardí

    Jaume Jardí New Member

    Joined:
    Jul 28, 2015
    Messages:
    1
    Likes Received:
    0
    Same here. About 30m on power level 4
     

Share This Page