Mimic, Errors on top of Errors

Discussion in 'MōVI Pro' started by Keith Ferreira, Sep 11, 2017.

  1. Keith Ferreira

    Keith Ferreira New Member

    Joined:
    Sep 10, 2017
    Messages:
    10
    Likes Received:
    1
    34BBF904-E435-4676-B693-E1BD74F124B0.jpeg Recieved my MP a week ago and have done two jobs that didn’t require the mimic. Today I decided to delve into the unit and familiarize myself with the UI and connect a PS4 controller... Well, I found some Errors. I then updated to FW 1.3 but they are still there. The battery reads 0% and I literally just took it off the charger. Not sure what to make of this...
     
  2. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,221
    Likes Received:
    239
    Hi Keith. Did you let the Mimic sit perfectly still on a table or the ground when you turned it on? It can't be in your hand or it can't initialize. There a red/green status display on the main page that tells you when it's ready. Should just take a few seconds.

    The Mimic battery drains over time if it just sits. When you took it off the charger, was there a green light on the front indicating a full charge?
     
    #2 Graham Futerfas, Sep 11, 2017
    Last edited: Sep 11, 2017
  3. Keith Ferreira

    Keith Ferreira New Member

    Joined:
    Sep 10, 2017
    Messages:
    10
    Likes Received:
    1
    Here’s a video of the boot up and settings...

     
  4. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,221
    Likes Received:
    239
    It looks like a problem with the Mimic itself, and you should send this video to Freefly Support (support@freeflysystems.com).

    One thing you could try in the meantime is Monitor->Open Terminal->Load Defaults. You could also try turning Motion Booting on and see if that does anything, but it still looks like you need to talk with Support.
     
  5. Keith Ferreira

    Keith Ferreira New Member

    Joined:
    Sep 10, 2017
    Messages:
    10
    Likes Received:
    1
    Thanks for the Reply Graham,

    Support said that some of the code for the Mimic was borrowed from the MoVI PRO and, that the Mimic was checking for hardware that wasn't actually there. They also said that the false battery % (in app) was an issue with the app reading the data from the Mimic and that he would report it to the developers.

    My only question then is, is this happening with other Mimics or did I receive a buggy unit?

    The unit itself does seem to be functioning properly so I won't be sending it in as I have two jobs lined up this week but, I would like to see these errors resolved at some point....

    Curious if anyone else is has dealt with these errors popping up...
     
  6. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,221
    Likes Received:
    239
    I was mainly concerned because your status light on the Mimc never turned green in that video. Mine will turn green after a few seconds of turning it on, indicating a successful boot up. Is it working now? Was that because it wasn't bound to the Movi Pro yet?
     
  7. Deniz Ozgoren

    Deniz Ozgoren Support Mage
    Staff Member

    Joined:
    Dec 17, 2015
    Messages:
    273
    Likes Received:
    84
    I am pretty sure those errors are not actual errors. It shouldn't affect performance, but its annoying to see them. When you have more downtime between shoots, you can send it back to Freefly to get it fix.
     

Share This Page