Major Problem with Movi Pro

Discussion in 'MōVI Pro' started by Carl-Markus, May 11, 2017.

?

What does my Movi Pro here

  1. Do an autotune

    0 vote(s)
    0.0%
  2. Make an update

    0 vote(s)
    0.0%
  1. Carl-Markus

    Carl-Markus New Member

    Joined:
    May 11, 2017
    Messages:
    1
    Likes Received:
    0
    Hey there guys,

    i am new to the Movi world. Just got my Movi Pro, i balanced correctly, but then i got this issue. Any thoughts about that? It feels so bad to be confronted with such issues ronin issus by this product. A Auto Tune does not bring any difference.



    Many thanks for every comment on how to solve that.
     
  2. Ryan Forte

    Ryan Forte Member

    Joined:
    Oct 5, 2015
    Messages:
    69
    Likes Received:
    12
    You need to contact freefly support immediately. I had some issues with my unit that was among some of the first shipments, but this does not look like the same problem I had.

    Always shut down, remove batteries, boot up again.
    If that doesn't work try upgrading/reverting to another firmware via the Movi Pro app
    If that doesn't work your only option is their support the sooner you reach out the better.
     
  3. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,258
    Likes Received:
    243
    Hi Carl-Markus,

    Looks like your motor stiffnesses are too high, and also, you need to spin the latch that connects the Movi to the Ring, because it's causing your Movi to point off to the left. The Movi will point the lens directly away from the latch.

    Can you connect with the Movi Pro app on your phone and look up your Tuning settings? Many people AutoTune at 70%, which is recommended by Freefly for many setups, but it often causes the motors to be too stiff. I tend to AutoTune arund 50%.

    For a camera payload that size, your motors will probably need to be set to somewhere between 85 and 125 -- that's just a guess. You can manually tune each motor. AutoTune on carpet instead of hardwood floor, and I put one hand on the ring to add some stiffness to the rig while it AutoTunes.

    While you're at it, can you tell me if your Majestic Mode is set to Majestic Angle or Smooth Lock? This setting is located in the app and on the back of the Movi.
     
    Ryan Forte likes this.

Share This Page