M15- WEDGE-Movi Controller problems.

Discussion in 'MōVI M15' started by Harry Mustermann, Dec 10, 2015.

  1. Harry Mustermann

    Harry Mustermann New Member

    Joined:
    Dec 10, 2015
    Messages:
    20
    Likes Received:
    3
    Hello,

    Setup:
    Movi M15 latest Firmware release (non beta)
    Wedge (latest Firmware release non beta)
    Movi Controller (latest Beta)
    3x Freefly Motor Cables
    3x Viewfactor (https://www.viewfactor.net/dlcm-page)

    We need help please.

    We have a M15 with the Movi Controller and the Wedge and 3 Viewfactor Motors. Problem is, we can configure that after a painful and long procedure of binding etc. Once we got the thing working the following problems occur.
    1. e.g. the focus axis can be automatically calibrated. BUT: after a short period of time the system will just lose its calibration and the focus range shrinks down and loses its endpoints; meaning you will lose the points like infinity or the closest one making the setup unusable.
    Same with all other axis.. Stop- Zoom etc.
    2. We can´t calibrate manually. There is no working option to save a calibration or even do it. Is this a Beta Firmware problem?
    3. We tested a Hayden Motor because we feared it might be a problem with the motors from Viewfactor. But the hayden motors did not work at all. It had tiny movements, but auto calibration failed totally.

    Questions:

    - Is this a firmware problem?
    - Is this a hardware problem?
    - is this a problem of the receiver (Controller)? No idea how or if to update this device? (in the manual you find nothing)
    - Is this a cable problem?
    - Is this a motor problem?


    not to mention the pain to be not able to use an Ios app when you have the movi controller receiver attached on the movi.
    not to mention the constant binding problems of the wedge
    not to mention the really poor manual for the controller and the wedge
    not to mention the poor design of the FIZ menu and its confusing non logical structure


    Support is frustrating at Freely and Viewfactor. Telephones never been picked up, callbacks ....never happened.

    Very frustrating for a 20 K investment.

    Is there any help out in the community? We would very much appreciate. Seems like we are the only ones having this setup in Germany.

    We will invite you for dinner if you help us.

    all the best and thank you
    2Pilots
     
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
  3. Harry Mustermann

    Harry Mustermann New Member

    Joined:
    Dec 10, 2015
    Messages:
    20
    Likes Received:
    3
    Hi Gary, will do. But we would prefer if you could care more about the issue itself but the names behind the problems.
    Best, Harry
     
  4. Wolf Schiebel

    Wolf Schiebel Active Member

    Joined:
    Aug 15, 2012
    Messages:
    254
    Likes Received:
    67
    Harry,

    i don´t have either the Controller nor the Wedge, but could offer to have a look at your setup on monday. Sometimes just another point of view might help….

    Feel fee to call.

    Best,

    Wolf
     
  5. Stefan Helborg

    Joined:
    Oct 11, 2015
    Messages:
    210
    Likes Received:
    8
    Any news/solve about your problem?
     
  6. Stefan Helborg

    Joined:
    Oct 11, 2015
    Messages:
    210
    Likes Received:
    8
  7. Harry Mustermann

    Harry Mustermann New Member

    Joined:
    Dec 10, 2015
    Messages:
    20
    Likes Received:
    3
    Hi Stefan, there is no news around the compatibility between wedge, controller and the view factor motors. I have send everything to the U.S. for evaluation. It will take some time. I´ll let you know if there is any progress. Best, Harry
     
  8. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
  9. Martin de Almeida

    Martin de Almeida New Member

    Joined:
    Mar 11, 2017
    Messages:
    1
    Likes Received:
    0
    Really no support?
     

Share This Page