M10 Problem tilt motor not working?

Discussion in 'MōVI M10' started by Peter Axtell, Apr 17, 2015.

  1. Peter Axtell

    Peter Axtell New Member

    Joined:
    Mar 27, 2015
    Messages:
    10
    Likes Received:
    0
    I've spent hours with my new m10 trying to get it to work. watched all the tutorials 5 times and still the camera flops over. I don't hear the tilt motor working and I think thats the problem. The other problem is that when I turn it on, the unit rotates 90 degrees so it's parallel with the top handle. ???? anyone had a problem with one motor not working?
     
  2. Lael Camak

    Lael Camak Member

    Joined:
    Sep 9, 2013
    Messages:
    44
    Likes Received:
    9
    Hi,

    Regarding this problem:
    "The other problem is that when I turn it on, the unit rotates 90 degrees so it's parallel with the top handle. ????"

    Did you buy yours used? If so you may want to check some settings to make sure it is in handheld and not aerial.
    Do you have the quick release? If so, please rotate it 90 degrees so that the unit is perpendicular to the handles.
    If the settings are handheld and you don't have a quick release, you might have to remove the handle and re-install it 90 degrees. Whoever used it last, might have assembled the handle incorrectly.
    All the best,
    lael
     
  3. Peter Axtell

    Peter Axtell New Member

    Joined:
    Mar 27, 2015
    Messages:
    10
    Likes Received:
    0
    Thanks Lael, I purchased it new before we came to Germany and I took it apart for transport. I'm sure I made a mistake and I'll check with regards to your instructions. Peter
     
  4. Lael Camak

    Lael Camak Member

    Joined:
    Sep 9, 2013
    Messages:
    44
    Likes Received:
    9
    No worries. I should be smart enough to know this, but with a round quick release, I am not sure how the unit "knows" to orient itself. If you have it off 90 degrees, it will be parallel to the handles and not perpendicular.
    I have gotten into the habit of always installing the Quick Release where the lever is parallel to the handles and facing the same direction as the lens. Then the unit doesn't surprise me when I turn it on.

    Best,
    lael
     
  5. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Lael's correct. There is a definite "front" to the MōVI so adjust the orientation of the handles to match where the MōVI wants to go and put some tape on the Toad-in-the-Hole to align it.

    Can you connect up to the MōVI with the configuration app on a Mac/Windows/Android and see whether the Tilt motor is actually working (and what the Tilt stiffness settings are)?

    Andy.
     

Share This Page