little panning while tilting

Discussion in 'MōVI M5' started by nicolas sedlatchek, Feb 25, 2015.

  1. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Nicolas can you list your current settings for pan, tilt and roll? Also the various window and smoothness settings? Also what camera/lens combination you are using.
     
  2. nicolas sedlatchek

    nicolas sedlatchek New Member

    Joined:
    Dec 6, 2012
    Messages:
    13
    Likes Received:
    0
    Hi Gary

    I am using the A7S + multiple prime lenses as the Sony FE55 and Samyang 35mm F1.4

    For the settings I am trying multiple things (yet pretty radical) as nothing solves those problems.
    I am currently trying with those ones:

    pan smoothing 27
    pan window 13
    tilt mode smooth lock
    tilt smoothing 1
    tilt window 0

    my previous settings were:

    pan smoothing 31
    pan window 9
    tilt mode smooth lock
    tilt smoothing 20
    tilt window 20

    I am not sure it has do to with the gain of majestic mode. Any idea?
     
  3. nicolas sedlatchek

    nicolas sedlatchek New Member

    Joined:
    Dec 6, 2012
    Messages:
    13
    Likes Received:
    0
    I did the autotune again and the value are much higher than before.
    The gimbal is now rock steady in majestic mode.
    Though as I tilt down or up it is still moving (roll and pan).
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    nicolas:
    Can you run the checks I mention in message #16 above please?
    What remote controller are you using?

    Andy
     
  5. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Also a short video of what is happening always help.
     

Share This Page