"Kill" MOVI before starting?

Discussion in 'ALTA 8' started by Kris Ni, Jul 22, 2019.

  1. Kris Ni

    Kris Ni New Member

    Joined:
    Jul 22, 2019
    Messages:
    1
    Likes Received:
    0
    Hello there,

    Does anyone of you have the same problem like we do? We have to "kill" the MOVI before starting, because when it's activated the ALTA8 body starts to spin around its own axis. That means we have to start the motors after starting and kill it before landing. The problem here is that the camera objective may bump the ground when landing with deactivated motors. Is there a better workaround or do we do something wrong?

    Thanks in advance!
     
  2. Wayne Mann

    Wayne Mann Member

    Joined:
    Aug 23, 2012
    Messages:
    133
    Likes Received:
    12
    Hi Kris,

    The correct way to do landings to prevent the camera from hitting the ground is to have the gimbal operator kill the gimbal just after touchdown. That way the camera can not hit the ground. I hope this helps.


    Wayne Mann
    www.helicamhighdefmedia.com
     
  3. Rick Gerard

    Rick Gerard Active Member

    Joined:
    Apr 22, 2017
    Messages:
    171
    Likes Received:
    26
    If you have the MoVI set to Arial and the controller, or SBUS, or even the Mimic is set to OFF the Alta will not spin. It won't spin until you activate pan control on the controller, or activate Pan on SBUS or set the Mimic to MIMIC. Pan Motor off is on my checklist. I usually use S-bus so Switch D on the Futaba to the middle is the right position. If I'm using Mimic we go from MIMIC to KILL to OFF. If we are using the Controller it just gets set to off. None of these kill the gimbal and let the camera rotate freely.

    If you are in HandHeld mode then the only solution is to kill the gimbal.
     

Share This Page