Iphone X app problem on start with Robot

Discussion in 'Movi Technical' started by Daniel Velluet, Jul 24, 2018.

  1. Daniel Velluet

    Daniel Velluet New Member

    Joined:
    Jul 26, 2013
    Messages:
    12
    Likes Received:
    1
    I change my iphone 7 for a new iPhone X and wanted to use the Robot with it.

    When I opened the Movi App it brings up a screen asking for permission to use camera, mic and photos.
    I tap update permissions which brings me to another screen. My options there are to connect it with Siri only. Nothing about camera, mic and photos.??????

    It's impossible to use the app???

    It's a bug with iphone X? do you have new version of the app annonced?

    Thanks
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    Which version of the app are you using Daniel?

    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limitâ„¢
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  3. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,366
    Likes Received:
    1,162
    You might want to try with the beta version of the app, Daniel: https://freeflysystems.com/support/movi-support/beta

    Cheers
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limitâ„¢
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  4. Steve Huether

    Steve Huether Member

    Joined:
    May 17, 2018
    Messages:
    96
    Likes Received:
    53

    I had the same thing happen after I restored my iPhone X from backup. For some reason when restoring the backup to my device, the Movi app didn't remember the permissions so I ended up stuck. I deleted the app, re downloaded from App Store (or Testflight for the beta) and then launch it and the permissions are requested as normal and it works again. I'll be submitting a bug report on it soon.
     
    Rob Warren likes this.
  5. Deniz Ozgoren

    Deniz Ozgoren Support Mage
    Staff Member

    Joined:
    Dec 17, 2015
    Messages:
    273
    Likes Received:
    84
    Sorry about that. Currently only way is to delete and reinstall the app.. This only happens when iOS does a major update (such as iOS 10 to 11), or if you get a new iPhone and auto install all the apps..
     

Share This Page