Help, New Firmware 3.08 not working

Discussion in 'MōVI M10' started by Jim Robertson, Jul 17, 2014.

  1. Jim Robertson

    Jim Robertson Member

    Joined:
    Oct 24, 2013
    Messages:
    34
    Likes Received:
    3
    I just updated to 3.08 FW and it said it was complete i repowered the movi and now the three green lights come up right away but the bluetooth connection isn't happening at all. it sees it she i go to connect and immediately disconnects, so i can't see any settings to even install the old version. what am i doing wrong and what can i do to fix this

    Please help
     
  2. Senthil Nathan

    Joined:
    Oct 31, 2013
    Messages:
    62
    Likes Received:
    4
    Are u using the software on PC Mac or ios. Cause u can try a different platform. This happened to me on my PC but when I tried again using my Mac, It worked flawlessly. Hope this helps.
     
  3. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,380
    Likes Received:
    1,164
  4. Jim Robertson

    Jim Robertson Member

    Joined:
    Oct 24, 2013
    Messages:
    34
    Likes Received:
    3
    i did it on my mac however now it does not connect via blutooth at all
     
  5. Jim Robertson

    Jim Robertson Member

    Joined:
    Oct 24, 2013
    Messages:
    34
    Likes Received:
    3
    i have and am standing by for help
     
  6. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    You need the latest Configurator app which was part of the 3.08 update package. Can you confirm you have installed the latest app, 1.552 for MAC?
     
  7. Jim Robertson

    Jim Robertson Member

    Joined:
    Oct 24, 2013
    Messages:
    34
    Likes Received:
    3
    ok i had downloaded the newest Configurator app but my mac was still pulling up the old one. and it is confusing because the old one is 1.522 and the new one is 1.552 My bad, thanks guys.
     
  8. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    No problem.. Glad it was an easy solution.
     
  9. MIke Magee

    MIke Magee Active Member

    Joined:
    Jun 29, 2012
    Messages:
    422
    Likes Received:
    103
    Good catch and heads up. I hate when the version numbers do that. 1.6 would have been appropriate for a major drop.

    -m


     
  10. Augusto Alves da Silva

    Augusto Alves da Silva Active Member

    Joined:
    Apr 16, 2013
    Messages:
    202
    Likes Received:
    39
    My 3.08 installed and working great and auto tuning worked fine. But now I hear the Pan motor whenever I turn the handle to Pan. Is this normal? I tried to lower the Stiffness on the Pan Axis but still hear the same noise. It really sounded like the Stiffness was set too high on the 3rd axis. It is at 83 with a 5DMKIII and a 16-35mm.
     
  11. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    You may have some sort of mechanical connection that has become loose. Check all the bolts for tightness on your MōVI.
     
  12. Marc DIDIER

    Marc DIDIER New Member

    Joined:
    Jun 10, 2014
    Messages:
    6
    Likes Received:
    1
    hi,
    i did the up grade but couldn't finish because my computer (mac)didn't have enough space...
    now the movi can't start, 3 green lights when powering then nothing.
    The configurator (last version) sees the movi but can't connect.
    is there a way to reflash via a cable or anything else ???
    thanx
     
  13. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
  14. Marc DIDIER

    Marc DIDIER New Member

    Joined:
    Jun 10, 2014
    Messages:
    6
    Likes Received:
    1
  15. Charles Lim

    Charles Lim Member

    Joined:
    Aug 20, 2013
    Messages:
    308
    Likes Received:
    21
    is it safe to update the firmware?
     
  16. Marc DIDIER

    Marc DIDIER New Member

    Joined:
    Jun 10, 2014
    Messages:
    6
    Likes Received:
    1
    yes it is, but be carefull that your device running the configurator won't stop during the procedure
     
  17. Charles Lim

    Charles Lim Member

    Joined:
    Aug 20, 2013
    Messages:
    308
    Likes Received:
    21

    ?
     
  18. Marc DIDIER

    Marc DIDIER New Member

    Joined:
    Jun 10, 2014
    Messages:
    6
    Likes Received:
    1
    tu do the upgrade you 'll use , let say, a coputer, communicating with the Movi via bluetuth., before to launch the upgrade, make sure that your computer won't go for a screensver, won't shut down because of the battery, that the movi has enough battery as well...
     
  19. Markus Mueller

    Joined:
    Oct 19, 2013
    Messages:
    63
    Likes Received:
    6
    Hello All,
    I have a problem with my mac installing the new firmware. I´ve downloaded the new firmware : Freefly Configurator_1.552.pkg, but my mac says installation on this computer not possible. I´m still running on OS 10.7.5 - is that the problem ? The older version of the app is running without problems.
    Any ideas ?

    thanks Markus
     
  20. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,380
    Likes Received:
    1,164
    Markus:
    I tried installing it on 10.6.8 and I get the same message. I'm not quite sure which earlier versions work so I've emailed Freefly.

    Andy.
     

Share This Page