Help Needed with Movi Pro Settings

Discussion in 'MōVI Pro' started by Neil Willis, Sep 1, 2017.

  1. Neil Willis

    Neil Willis New Member

    Joined:
    Sep 14, 2015
    Messages:
    21
    Likes Received:
    0
    Hi,

    I've been trying for week to get decent footage from my Movi Pro under a DJI M600.

    The problem seems to be that the motors are not keeping the gimbal in position. The pan seems to wonder left and right (tilt and roll don't seem too bad, but could do with some help).

    I have tried auto tune, i've tried increasing the motors on each axis until it vibrates and the backing it off but nothing seems to help.

    The Autotune % is at 49.

    Camera package is Sony A7Rii with cage + sony 16-35mm and a connex downlink. Weight is about 1.6kg.

    Any ideas i can try as its driving me nuts and i just don't know what to try next.
     
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,203
    Likes Received:
    460
    Neil welcome to the forums.

    Would you be kind enough to change your user name to your real first name and last name, please? The reasons for this (and how to do it) are explained here: http://forum.freeflysystems.com/index.php?threads/real-names.497/.

    For tuning, are you hanging the copter with the MoVi while tuning? Basically hang it from an arm or pole so that it is simulating flight conditions. The axiom is that you want to tune it like you are going to use it. So handheld, tune it holding it with two hands, or one hand but not on the stand. Resistance and resonance is different.

    Haven't seen anyone post on using the MoVi with the M600. But maybe someone how has operated with that setup will chime in.
     
  3. Neil Willis

    Neil Willis New Member

    Joined:
    Sep 14, 2015
    Messages:
    21
    Likes Received:
    0

    Hi,

    Yes, i tried with the movi hanging by the arms as thats what i was told to do. Is it possible that the camera package is too light for the Movi Pro?

    Name changed btw.
     
  4. Ryan Forte

    Ryan Forte Member

    Joined:
    Oct 5, 2015
    Messages:
    61
    Likes Received:
    11
    Are you experiencing a pan drift? If so its probly that your rc remote needs to be trimmed.

    Or does it seem to be a wobble drifting quickly left to right? If this is the case I would assume your hold strength is too high or low. Probly High.

    A good starting point is 8 for all hold strength that should be defualt.

    Also do you have the gimbal in airborne mode? and I have heard there were a lot of issues with the GPS heading assist for aerials maybe it was fixed in recent firmware I'm not sure.
     
  5. Neil Willis

    Neil Willis New Member

    Joined:
    Sep 14, 2015
    Messages:
    21
    Likes Received:
    0
    Hi,

    Its not a trim issue, defiantly a motor related.

    The Movi is setup in airborne mode and FW was updated a few weeks ago.

    I can't remember what the hold was, but don't remember changing it.

    Maybe its not working in conjunction with the M600! I just can't figure it out.
     
  6. Ryan Forte

    Ryan Forte Member

    Joined:
    Oct 5, 2015
    Messages:
    61
    Likes Received:
    11
    I would first check hold strength. With the GForces of flight it may need to be altered. Most of my work is handheld and jib with the movi so 8 works pretty well for me. I have also raised them in extreme scenarios with crazy angles we are holding for shots on a camera package that might just be a little heavy for the movi pro.

    As long as all settings are correct it shouldn't matter what drone its on.

    Are you using a GPS Heading Assist? if so I would turn it off. I have heard that it has caused some problems with aerials.
     
  7. Graham Futerfas

    Graham Futerfas Active Member

    Joined:
    Oct 19, 2015
    Messages:
    914
    Likes Received:
    195
  8. Neil Willis

    Neil Willis New Member

    Joined:
    Sep 14, 2015
    Messages:
    21
    Likes Received:
    0

    Thanks for that link - i think that may be the issue. If the rain stops here i'll try it in the morning and see how it goes - It was defiantly panning on its own like it was hunting.

    One quick question; today I re-tuned everything whilst suspending the drone and Movi. All was good and no vibrations however when i placed it back on the ground the pan motor was vibrating. If it lifted the drone up and ease the weight it stopped. Is this normal?
     
  9. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,130
    Likes Received:
    1,123
    Hi Neil: Yes, this is normal -- the problem is that you need to "tune it as you use it," but, when you put it into the stand, the dampening and resonance effects of the stand are different. You might want to reduce the percentage of autotune a little bit to see if you can find a good compromise, or just kill the motors when the MP is on the ground.

    Hope this helps
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  10. Neil Willis

    Neil Willis New Member

    Joined:
    Sep 14, 2015
    Messages:
    21
    Likes Received:
    0
    OK, so tried without GPS heading and the pan issue is gone, but I still feel its not right.

    Whilst flying today with very little wind (5mph) the Movi seems to nod up and down and rolls a little form side to side. Sometimes its more noticeable than others.

    Is this just how the Movi performs or is it not right? I've come from using the DJI Zenmuse kit which just keeps things rock solid even it some very windy conditions (25mph +).

    Here is today flight shot a 35mm (Sony A7rii + 16-35mm Zeiss + SmallRig Cage and Connex).



    Any ideas, comments or help?
     
  11. Graham Futerfas

    Graham Futerfas Active Member

    Joined:
    Oct 19, 2015
    Messages:
    914
    Likes Received:
    195
    Is the image stabilization turned off in the Sony A7S camera?
     
  12. Neil Willis

    Neil Willis New Member

    Joined:
    Sep 14, 2015
    Messages:
    21
    Likes Received:
    0

    Yes it's turned off in the menu and there is no lens stabilisation.
     
  13. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,203
    Likes Received:
    460
    Neil you mentioned that you tried tuning with the Movi 'hanging from the arms'. You should hang the entire rig, flight deck with MoVi attached and then do the tuning. By arms I am assuming you mean the handles. The tuning will be different in that configuration compared to flight mode.
     
  14. Neil Willis

    Neil Willis New Member

    Joined:
    Sep 14, 2015
    Messages:
    21
    Likes Received:
    0
    Hi Gary,

    The way I tuned it was by putting 2 of the drone arms on 2 chairs so the entire system was hanging off the ground to emulate it flying.
     
  15. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,203
    Likes Received:
    460
    That usually works. What tuning values are you seeing? How is it mounted to the M600? What type of damping system between the MoVi and the copter? Photos might help.
     
  16. Neil Willis

    Neil Willis New Member

    Joined:
    Sep 14, 2015
    Messages:
    21
    Likes Received:
    0
    Hi Gary,

    Its mounted using a Cinemilled adapter on the M600 dampening rails. I've attached some pics of how its mounted and also the values i have the movi set to.

    Hopefully you might be able to spot something....

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  17. Nick Timmons

    Nick Timmons New Member

    Joined:
    Dec 17, 2016
    Messages:
    6
    Likes Received:
    0
    Your holds are extremely low... Try cranking those up.
     
  18. Neil Willis

    Neil Willis New Member

    Joined:
    Sep 14, 2015
    Messages:
    21
    Likes Received:
    0
    Hi Nick,

    What strengths would you suggest trying?

    Thanks

    Neil
     
  19. Nick Timmons

    Nick Timmons New Member

    Joined:
    Dec 17, 2016
    Messages:
    6
    Likes Received:
    0
    I'd start around 20 and head up.
     
  20. Graham Futerfas

    Graham Futerfas Active Member

    Joined:
    Oct 19, 2015
    Messages:
    914
    Likes Received:
    195
    I'm not an aerial guy, but some of your video seemed like it had issues with vibration. I'm not sure how your physical dampening system works, but are there levels of dampening\isolation depending on weight?

    You have to play around with Hold Strengths, as they can introduce their own issues. The A7S isn't a heavy camera, but you could try higher and see if it improves your results. 20 across?
     

Share This Page