Help me with my Radian

Discussion in 'Radian' started by Daniel Zhao, May 10, 2013.

?

Help me with my Radian

  1. adad

    0 vote(s)
    0.0%
  2. adad

    0 vote(s)
    0.0%
  3. adad

    0 vote(s)
    0.0%
Multiple votes are allowed.
  1. Daniel Zhao

    Daniel Zhao New Member

    Joined:
    May 10, 2013
    Messages:
    13
    Likes Received:
    0
    I just bought two Radian for your 2 Axis Gimbal, but the SETTING seems more difficult than I thought. When i connect the Radian the right way as your manual, after i select my setting and click WRITE, it always fail shown as TIMED OUT! And both gyros have the same issue. So what's the problem???Why can't save my settings??

    Second ,when i try to upgrade the firmware to 1.03, the green light shines firmly,but the yelolow light is blink,but both lights should be shines firmly right? So the upgrade is also fail....
     

    Attached Files:

  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Enzozr Welcome to the forum. Would you be kind enough to change your user name to your real first name and last name, please? The reasons for this (and how to do do it) are explained here: http://forum.freeflysystems.com/index.php?threads/real-names.497/.

    It helps on the screen shots to include both to the Radian configuration panels. Are you able to connect to the Radian? Does the Comms change to green when you click on Connect?
     
  3. Daniel Zhao

    Daniel Zhao New Member

    Joined:
    May 10, 2013
    Messages:
    13
    Likes Received:
    0
    I can connect to the Radian and the Comms also change to green . The SETTING ARE AS FOLLOWED.
    1.CONNECT
    1.png

    2.READ THE DATA FROM THE GYRO
    2.jpg

    3.CHANGE SETTING TO TILT 1 FOR TITLE USEING
    3.jpg

    4.CLICJK WRITE TO GYRO
    4.jpg

    5.SHOWS TIMED OUT AND THE CHANGE UNABLE TO SAVE
    5.jpg
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Hi Daniel:
    Just on hunch, could you try changing your Windows localization settings from Chinese to English -- it's just a guess, but I'm wondering whether using Windows in the double-byte character setting might be causing a problem. (Apologies if is not Chinese -- the ideograms only appear in the "Confirm write" dialog box).

    Thanks for the great screen shots.


    Andy.
     
  5. Daniel Zhao

    Daniel Zhao New Member

    Joined:
    May 10, 2013
    Messages:
    13
    Likes Received:
    0
    I use FUTABA 14SG and R7008SB receiver, but I can't click the SUBS option to get a √ infront.
    6.jpg
     
  6. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Hi Daniel:
    Those are not user-selectable choices -- they are status boxes that show what the Radian sensors have detected/selected. The Radian sensor connected to your radio receiver will show what signal has been detected. Subsequence Radian sensors use S.bus between themselves.

    Andy.
     
  7. Daniel Zhao

    Daniel Zhao New Member

    Joined:
    May 10, 2013
    Messages:
    13
    Likes Received:
    0
    Hi ANDY

    I tried the way you told me ,even i try on another WIN 8 computer, the problen is the same that setting can't be saved.
     
  8. Daniel Zhao

    Daniel Zhao New Member

    Joined:
    May 10, 2013
    Messages:
    13
    Likes Received:
    0
    Another problen is that i can't update the firmware your way in the video,because after i short the pins on port 5 and 6, the SETUP program also can't save the setting to the gyro.

    1.jpg

    2.jpg

    3.jpg
     
  9. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Hi Daniel:

    Just to be clear, you are talking about writing back the setting to the the Radian correct -- not the setting of the S.bux check box.

    And you changed to the English localization of Windows and then rebooted your computer? Is that correct?

    If it is, then I will contact the designer of the Radians to ask for his advice.

    Andy.
     
  10. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Daniel : I can see from your second reply (Message #8) that there is clearly a problem.
    Let me email the Radian's designer and ask for his advice.

    Andy.
     
  11. Daniel Zhao

    Daniel Zhao New Member

    Joined:
    May 10, 2013
    Messages:
    13
    Likes Received:
    0
    YES , I'M talking about writing back the setting to the the Radian FAIL ALL THE TIME.
    I DO CHANGE to the English localization which didn't help.
     
  12. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Understood. I have sent an email to the Radian's designer (in England) to see if he can read this thread and help.

    Andy.
     
  13. Daniel Zhao

    Daniel Zhao New Member

    Joined:
    May 10, 2013
    Messages:
    13
    Likes Received:
    0
    I saw you use MACBOOK for setting, do you have MAC version softversion for the setting of RADIAN?? Maybe I can try.
     
  14. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    No Mac OS version. We are all using emulators like Parallels or VMWare.
     
  15. John Cunningham

    Joined:
    Jul 5, 2012
    Messages:
    183
    Likes Received:
    13
  16. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Daniel: The error that you see in Message #8 above, "Invalid data format on input line 1" is the error that happens if you have not converted Windows to run in a single byte character mode (e.g. English). Can you please make absolutely certain that you have indeed changed it to the English version.

    Until we get that corrected, there is no way we can solve the other problems, I'm afraid.

    Andy.
     
  17. John Cunningham

    Joined:
    Jul 5, 2012
    Messages:
    183
    Likes Received:
    13
    Hey Andy, beat you by 2 minutes ;)
     
  18. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Sorry about that John -- I just click on my email notification and it opened up to the message where I could see that Daniel was still having the Unicode problem. Thanks for taking the time to review the thread though.

    Andy.
     
  19. Daniel Zhao

    Daniel Zhao New Member

    Joined:
    May 10, 2013
    Messages:
    13
    Likes Received:
    0
    Thanks guys,Finally can write setting to the gyro.Both gyros works well for anti-viberation.

    New problem is that i want to use my 14SG to control the tilt angel during flying, HOW to make this happen?
    I tried to assign MODE SWITCH to the way in the manual, but the monitor shows it did't work. Can you teach me more specificly setting this both in the transmitter and the setting program? than you

    1.jpg

    2.jpg
     
  20. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Enter the channel you want to use in the Slew box. Mode is only for changing the modes of operations and should be the same for all Radians, Off, Mode 1 and Mode 2.
     

Share This Page