Height & Position mode non-responsive

Discussion in 'ALTA' started by John Santry, Oct 23, 2015.

  1. John Santry

    John Santry New Member

    Joined:
    Oct 1, 2015
    Messages:
    13
    Likes Received:
    0
    Alta handles fine in manual mode. When I engage height mode Alta locks in the current altitude and allows me to maneuver laterally, but the throttle is completely non-responsive. She just holds whatever altitude I engage height mode at like a champ. I have to go back into manual to climb or descend.

    I have a similar problem with position mode. I fly manually to where I want to be, enable position mode, and Alta just locks in that location. It's like she turns into a rock solid tripod in the air. In position mode I have absolutely no control laterally or vertically.

    Manually it handles like any other nimble copter in manual. I have no problem flying every direction at full throttle.

    i'm running stock settings which I though worked fine out of the box for my M5/GH4 set up. Dynamics images attached. Any help would be much appreciated.

    John

    IMG_0624.JPG IMG_0625.JPG IMG_0626.JPG
     
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Have you setup channels for the velocity and climb rate clamps? What values are showing in those screens? Do they adjust with the controls that you have mapped to them? Sounds like they are set to '0'.
     
  3. Ricardo Perret

    Joined:
    Oct 22, 2015
    Messages:
    46
    Likes Received:
    4
    I had exactly the same Issue with a Jeti Radio... I changed now to Futaba t14 SG and very important like gary says, you have to set the Clamps on two different rotary knobs ore sliders. When this sliders are not set correctly, alta wil have no climb and Velocity informations and holds the Position.
     

Share This Page