FUTABA T10J + MOVI M5

Discussion in 'MōVI M5' started by lukasz wijas, Dec 2, 2014.

  1. lukasz wijas

    lukasz wijas New Member

    Joined:
    Oct 5, 2014
    Messages:
    5
    Likes Received:
    0
    Hello,

    I bought FUTABA T10J + R3008SB reciver and I can connect to movi?
    Reciver is bind. Movi software can't see radio controler?!

    Please help!!!
     
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Lukasz make sure you change the receiver type in the MoVI GUI.
     
  3. lukasz wijas

    lukasz wijas New Member

    Joined:
    Oct 5, 2014
    Messages:
    5
    Likes Received:
    0
  4. lukasz wijas

    lukasz wijas New Member

    Joined:
    Oct 5, 2014
    Messages:
    5
    Likes Received:
    0
    i change to SBUS
     
  5. Jason Smoker

    Jason Smoker Active Member

    Joined:
    Oct 23, 2012
    Messages:
    858
    Likes Received:
    67
    I believe you will have put in a s-bus and connect to your R3008SB receiver. Otherwise the m5 wont
    recognize the Futuba.
     
  6. Akekapong Homhirun

    Akekapong Homhirun New Member

    Joined:
    Jun 19, 2014
    Messages:
    1
    Likes Received:
    0
    Jason, How to fix this problem.please advise
    .
     
  7. Jason Smoker

    Jason Smoker Active Member

    Joined:
    Oct 23, 2012
    Messages:
    858
    Likes Received:
    67
    So you need a s-bus encoder.
    http://www.futaba-rc.com/sbus/futm4194-lg.jpg
    Then take off the two screws where the spektrum cable is. remove this cable this not required then plug in your s-bus encoder into the slot. then from your s-bus encoder just plug in the cables into your R3008SB receiver. Then change the receiver type in the MoVI GUI to s-bus. You will then need to program the channels using the movi gui
     
  8. Justin Oakes

    Justin Oakes New Member

    Joined:
    Jan 5, 2015
    Messages:
    2
    Likes Received:
    0
    We only use Futaba products so I know exactly what your problem is.


    The Futaba T10J ships with a telemetry enabled receiver unit that won't work with Freely products. This is the same issue others have experienced with the receivers that ship with the Futaba 14SG and 18MZ.

    To fix the problem, you just need to buy a different receiver. The kit R3008SB transmits on T-FHSS ("T" stands for telemetry). You need the S-FHSS ("S" stands for surface) version of that receiver.

    Buy this and everything will work normally, although you won't get telemetry data back to the transmitter.

    http://www3.towerhobbies.com/cgi-bin/wti0001p?&I=LXBPKN&P=ML
     
  9. Christopher Morrison

    Joined:
    Oct 23, 2015
    Messages:
    3
    Likes Received:
    0
    I have The Futaba T10J & the Futaba R3008SB working with the MOVI M5. The only thing I cant figure out is the Pan which for my Multirotor application that is the most crucial control. If anybody has any tips or advice You input would be greatly appreciated Thanks
     
  10. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Christopher check your channel mappings on the both the radio and in the MoVI gui. Might simply be a channel mismatch.
     
  11. Christopher Morrison

    Joined:
    Oct 23, 2015
    Messages:
    3
    Likes Received:
    0
    Thanks Garry Where do I find the channel mapping in the GUI?
     
  12. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    See Page O4-23 in the M5 manual. Then find the same information for channels in your Futaba manual.
     

Share This Page