Futaba 14 SG Alta Mapping

Discussion in 'ALTA' started by Jose Luis Ocejo, Nov 1, 2015.

  1. Jose Luis Ocejo

    Jose Luis Ocejo Active Member

    Joined:
    Sep 20, 2012
    Messages:
    581
    Likes Received:
    44
    hmmm I wonder what Gary means hmmm
    I got the lady calling the voltage every 15 seconds, what is the interval you guys like?
    also got the voice to keep track of time, and call out every minute Alta is in the air if you set 1 of the timers to start counting up, triggered by the throttle stick, for me is another way to decide when to end the flight and land, I know time in the air is subjective to many variables and battery voltage is primary indicator, but it gives you perspective, I will try to see if all this lady talking is not annoying, and im better off just looking down at the radio from time to time.
    I wish Futaba choice of voice was a more...... sexi voice, but o well it is what it is
     
  2. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Jose bit of back story. Folks have asked since the forum started "what do I do if I need to operate on the beach or a dusty lot?" The answer is use a tarp. But not just any tarp. It should be blue. Very important. Longer flight times. Colder beers. Happier pilots. Happier customer. Great footage. And if it is in an area with high iron content dirt then a blue tarp with gold colored brass grommets. :cool: :) :)
     
  3. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,357
    Likes Received:
    1,161
    I think the tarp running joke may have been something I started -- accusing Gary of insisting that it had to be a blue tarp.

    I would urge you just to fly by voltage as a proxy for remaining battery life -- if that battery voltage starts to sag, regardless of what the elapsed time is, they have to land.

    15 seconds is a good interval for me too.

    If there is *anything* I can do to avoid looking down at the Tx I will do it -- I find that an aircraft (regardless of whether it's multi-rotor or fixed wing) can go from "everything's OK" to "OMG!!!" :eek: in the time it takes for me to look down and back up.

    We all think that the voice in the Graupner radios and the Futaba is actually Jeff Scholl's girlfriend. No denial has yet been forthcoming. :) But don't knock it, just in case it happens to be true.


    Andy.
     
  4. Jose Luis Ocejo

    Jose Luis Ocejo Active Member

    Joined:
    Sep 20, 2012
    Messages:
    581
    Likes Received:
    44
    Probably this has been discus before..it would be nice if if the Alta could in a firmware update read amps use or amps remaining from the lipos and transmit that telemetry I know the Eagle tree telemetry Osd does
     
  5. Adam Orens

    Adam Orens Member

    Joined:
    Oct 7, 2015
    Messages:
    60
    Likes Received:
    3

    Thanks for the reply on the failsafe question. Have you ever tried a failsafe RTH? Would be interested to have the radio turned off with sticks .....with say a little climb and forward movement to see if the craft continues on the same path or immediately goes into Failsafe-RTH.
     
  6. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,357
    Likes Received:
    1,161
    I've not tried that. I suspect someone at FF has though. If nobody responds from FF, send an email to support@freeflysystems.com.

    Andy.
     
  7. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    I did that type of testing with the Synapse test machines back when we doing Synapse testing and it works as described. When it goes into Failsafe it is an immediate change.
     
  8. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,357
    Likes Received:
    1,161

    There is no current sensor for the Futaba system on the ALTA. In fact, as far as I can tell, Futaba does not even offer a current sensor.
    However there is this https://www.ercmarket.com/current-sensor-150-a.html -- note it only goes to 150 Amps.

    Also, if you look at the ALTA's log files stored on the microSD card, you can see the individual motor currents and using either Microsoft Excel or Google Sheets can analyze the data -- but that's after the flight, of course.

    Andy
     
  9. Mateusz Hajdziony

    Joined:
    Jul 10, 2013
    Messages:
    80
    Likes Received:
    9
    That would mean that ALTA has the current sensor, in fact 6 current sensors - one in every ESC. :) If it can log the current drawn by motors, it can sum it up and feed the data to the Futaba or Graupner radio. It would probably have to add a bit overhead because the FC/GPS/accessories/LEDs draw some current too, but this could be easily estimated.
     
  10. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,357
    Likes Received:
    1,161
    That's certainly true -- the ESC's must have the current sensors. I'll let you guys try to persuade FF that this is an priority project! :) I suspect that right now, keeping up with the demand for ALTA and MōVI's might be FF's top priority!

    Andy.
     
  11. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Futaba does not make an amperage sensor. And no screen in the telemetry windows to show amps.
     
  12. MIke Magee

    MIke Magee Active Member

    Joined:
    Jun 29, 2012
    Messages:
    422
    Likes Received:
    103
    Jose, I think I missed it someplace. Where is the setting to control the 15 second voltage call out?
    tx,m
     
  13. Jose Luis Ocejo

    Jose Luis Ocejo Active Member

    Joined:
    Sep 20, 2012
    Messages:
    581
    Likes Received:
    44
    Hi Mike from the main screen double tap on SYS , go down to SOUND, scroll down and pass to page #2, change the number next to OTHER SOUND to 15
    and test, thats it
    hope it helps

    CORRECTION MIKE CORRECTION
    the instruction above are for volumen for the interval are as follow

    from the main page press LNK (linkage menu) scroll to page 2 find TELEM.SET select it, scroll down to INTERVAL there change the number to 15 seconds
     
  14. Eirik Nicolai Heim

    Joined:
    Jul 10, 2014
    Messages:
    48
    Likes Received:
    0
    Hi,

    I have the FUTABA 14SG and I have just updated to firmware 4.04. I have followed the video earlier on in this thread to try and map a channel 10, recommended in the manual revision D for my alta 6, but nothing happens in the alta app when I have orbit mode activated and assigned it to channel 10. Then I try to follow the video and use one of the AUX and assign it to a 3 switch that is not used already. Nothing happens.

    The dealer set up the radio for me the first time and I have not changed it since.
     
  15. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,357
    Likes Received:
    1,161
    Eirik: This might be of some assistance: http://rathergoodguides.com/tutorials.html -- download the guide.

    Hope this helps
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  16. Eirik Nicolai Heim

    Joined:
    Jul 10, 2014
    Messages:
    48
    Likes Received:
    0
    Hi Andy,

    It is a very nice guide for sure, but I do not think it helps me. It describes how to change things in detail, but that I kind of understand. But the guide is about the 9 channels that the Alta used before 4.04. It still uses that + recommends to map orbit to channel 10. And that is still a problem for me. I have mapped channel 10 both places, but nothing is happening in the alta app when i change position on the switch. It should change the value like when you try to check that the others channels are working as they should?
     
  17. Eirik Nicolai Heim

    Joined:
    Jul 10, 2014
    Messages:
    48
    Likes Received:
    0
    The futaba shows that my 3 way switch SB is mapped to channel 10 and it works, but the Alta app does not show any change when I switch from top to middle and down position in the radio part of the app. All the other channels shows the correct changes.

    Could it be that it works, but only when the alta is in the air and has GPS lock?
     
  18. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,357
    Likes Received:
    1,161
    Hi Erik:
    Sorry the guide didn't answer your question. Puzzling -- given that the Servo Monitor screen on the Futaba 14SG shows the correct channel is changing, I would have thought that the ALTA app would also be detecting that change even if, when the ALTA is on the ground, it would not (of course) do anything.

    I'm not in a place where I can check my own setup -- so as an alternative you might want to email to support@freeflysystems.com and ask -- please post again when you find an answer.

    Andy
     
  19. Eirik Nicolai Heim

    Joined:
    Jul 10, 2014
    Messages:
    48
    Likes Received:
    0
    Hi Andy,
    Yeah, it is kind of strange. This is the first time I have been doing this on this system, since I received everything pre mapped. But still, following the pdf and the video in this tread earlier, it should not be very difficult.

    For now, I have disabled orbit mode for safte reasons in the alta app, but kept the channel 10 mapped on the Futaba.

    I have sent a mail to freefly about this. Maybe it is a bug, maybe I am doing something wrong. We'll see.
     
  20. Jan Tege

    Jan Tege New Member

    Joined:
    Jun 30, 2016
    Messages:
    2
    Likes Received:
    0
    Hey Eirik. I've got the same problem on my Alta 6 and 8, using Jeti DC-16 with an duplex r9 receiver. Did u find any solution?
     

Share This Page