FreeFly HDMI | SD Converter

Discussion in 'Electronics' started by Tabb Firchau, Jul 26, 2012.

  1. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Andy one last question. If you have the converter powered up with no input to the HDMI connector do you get the pluge bars? Just want to confirm since I get nothing in that configuration.
     
  2. Colin Snow

    Colin Snow Active Member

    Joined:
    Jun 29, 2012
    Messages:
    259
    Likes Received:
    26
    Hi Gary - The problem got sorted by using a separate power source. See post #106 above.

    Cheers - Colin
     
  3. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,383
    Likes Received:
    1,164
    Yes. You'll see the pluge bars with a text caption at the top left hand corner saying something like "NTSC No Signal" -- or something pretty self-evident.

    Andy.
     
  4. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Ok, just did some more testing on the bench and it is very much DOA. Tried a couple of my older boards, one similar to the original FF board and another that is similar in size but uses a full size HDMI socket and they both work fine though they don't offer the test bars on startup. I'll give QC a call on Monday for a replacement.

    Colin good to hear you got the SmartOSD figured out.
     
  5. Colin Snow

    Colin Snow Active Member

    Joined:
    Jun 29, 2012
    Messages:
    259
    Likes Received:
    26
    Anybody know where I can get the exact HDMI cable that's included in the FFS HDMI Converter? I called QC and they they dont carry it. Tabb?
     
  6. Colin Snow

    Colin Snow Active Member

    Joined:
    Jun 29, 2012
    Messages:
    259
    Likes Received:
    26
    Bump - Anyone got a fix on these?

    I lost mine in a field and would like an exact replacement.

    Colin
     
  7. Tabb Firchau

    Tabb Firchau Administrator
    Staff Member

    Joined:
    Jun 28, 2012
    Messages:
    911
    Likes Received:
    472
    Hi Colin, Sent PM
     
  8. Bastien Carrillo

    Bastien Carrillo New Member

    Joined:
    Aug 1, 2012
    Messages:
    7
    Likes Received:
    0
    Hi,

    As others here, I'm experiencing strange things with this converter.
    When connected with the 5D or Nex-5, I only get the pluge bar with the "No signal" message, but it works well when connected with the CX730... Strange isn't it?

    I firstly though of a DOA but the test with the CX730 showed up a working board.

    Is there some modifications in the setup of the 5D and Nex-5 to do?

    Any input will be greatly appreciated!

    Bastien
     
  9. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Bastien welcome to the forums. Do you 5D and NEX-5 work with another device like a TV? Might be something in the setup on the cameras where HDMI isn't activated.
     
  10. Bastien Carrillo

    Bastien Carrillo New Member

    Joined:
    Aug 1, 2012
    Messages:
    7
    Likes Received:
    0
    Hi Gary,

    Thanks for your help.

    They work both with a TV, just tried right now.
    I can't find any HDMI settings to change in the setup of the cameras.

    Just to be sure: for those who have a working board, it's a really plug and play device, nothing to change in the camera settings?

    Bastien
     
  11. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Only other thing is the PAL setting on the HDMI. Assuming you are a PAL do you have the jumper installed on the HDMI board?
     
  12. Bastien Carrillo

    Bastien Carrillo New Member

    Joined:
    Aug 1, 2012
    Messages:
    7
    Likes Received:
    0
    Yes, I'm using PAL and the jumper is in...
     
  13. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Strange. Hopefully someone with those two cameras can offer suggestions. I have an NEX-7 and don't have any problems.
     
  14. Bastien Carrillo

    Bastien Carrillo New Member

    Joined:
    Aug 1, 2012
    Messages:
    7
    Likes Received:
    0
    Thanks Gary, I really hope someone will jump in this discussion with ideas!
    It's really frustrating to have a "quite-working" device while seeing other having it working without trouble...:(
    Do you think the board should be faulty?
     
  15. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    I doubt it being the board. No signal you are getting the pluge bars and it is working with the 730.
     
  16. Lauri Hakala

    Lauri Hakala Member

    Joined:
    Sep 19, 2012
    Messages:
    62
    Likes Received:
    6
    Just hooked up my new FF-converter and everything works great besides I'm getting this strange banding interference on the signal. Radians, servos, rx, FF-converter and video downlink are hooked to the same 3s lipo. I split the power from the lipo using y-plug, so 12v for the downlink and 5v through BEC for everything else. I didn't have any problems with my previous configuration with Sony fs700 plugged in straight to the composite input of the downlink. Other than that I think the Gh3 will work better for the aerial filming.

    [​IMG]


    [​IMG]
    Using standard servo connector for the composite video signal, could this be a problem?
     
  17. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,383
    Likes Received:
    1,164
    Is there anything that you can move around to see if the RFI is positional?
    Or try holding that connector in your hand to "shield" it?

    I realize that this may not be feasible for you, but I'd stick an oscilloscope on the DC supply to the HDMI converter to make sure that it was good clean DC and not sizzling with noise.

    Andy.
     
  18. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Andy could it also be that the tx-rx are close together? I see that sometimes in Ground tests but not in flight.
     
  19. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,383
    Likes Received:
    1,164
    That certainly could cause noise to be injected into the system, Gary.
    Noise reduction is more of an art than a science, I'm afraid, but the diagnostic technique that seems to work best is "waggle everything until the noise changes." Fight art with art, I say! :)

    Andy.
     
  20. Lauri Hakala

    Lauri Hakala Member

    Joined:
    Sep 19, 2012
    Messages:
    62
    Likes Received:
    6
    Thanks guys for the great suggestions. I'm starting to suspect that the BEC I'm currently using is not that great quality. Fortunately next week I'll receive my Castle 10A BEC that many people seem to recommend, so will start solving the problem from there. Will also try if I get the signal interference when going further away from the rx. Changing the battery position or shielding the video connector didn't seem to help. Will report back next week!
     

Share This Page