Focus Throw Error

Discussion in 'MōVI Controller' started by Gus Winkelman, Jan 20, 2018.

  1. Gus Winkelman

    Gus Winkelman New Member

    Joined:
    Jul 3, 2015
    Messages:
    6
    Likes Received:
    0
    Hey everyone,

    I'm racking my brain over here and cant seem to troubleshoot this lens issue.

    Camera: Red Epic W
    Gimbal: Movi M10
    Lens: Canon CN-E 14mm 3.1
    Movi Controller for Focus and camera control.

    Im using a RR FF unit paired through the Movi Controller on an M10 with the most up to date firmware.

    I can control the lens but will NOT get the full throw ( Infiniti - 8" ) even when I do a custom calibration set the in and out at respective distances. The most throw I can get is from Infiniti to about 2'.

    I've tried adjusting the torque speed, but it seems like the RR unit wont do more than 2 revolutions to hit the nearest focus distance.

    I have a shoot coming up on Monday and really want to get this fixed. I usually just have my AC adjust the motor so I can get the correct throw but then I lose the ability to focus at any distance I would like which is beyond infuriating.

    The weird part is when I connect my finger wheel focus controller I get full throw to infiniti and near with ease and no issues.

    Any input is greatly appreciated
     
  2. Kenny Nevor

    Kenny Nevor New Member

    Joined:
    Jul 25, 2017
    Messages:
    6
    Likes Received:
    2
    you can re zero the focus wheel on the movi controller. I had to do that with mine. I cant find the procedure at the moment. I can track it down in the morning.

    From a post by Byran Edmonds

    There is a calibration option in the MōVI Controller under the Tx Config::Tx Action menu.

    1. Turn the Focus wheel all the way to the right.
    2. Flip the User 3 switch to the "up" position.
    3. Under Tx Config::Tx Action scroll to Calibrate and press SET
    4. Turn the Focus wheel all the way to the left.
    5. Flip the User 3 switch to the "down" position.
    6. Under Tx Config::Tx Action scroll to Calibrate and press SET
    7. Under Tx Config::Tx Action scroll to Save and press SET

    Check out page 28 of the MōVI Controller Manual for future reference on this process.
     
    #2 Kenny Nevor, Feb 26, 2018
    Last edited: Feb 27, 2018
    Gus Winkelman likes this.

Share This Page