FIZ not working

Discussion in 'MōVI Controller' started by Parker Temple, Nov 13, 2020.

  1. Parker Temple

    Parker Temple New Member

    Joined:
    Dec 30, 2018
    Messages:
    2
    Likes Received:
    0
    I thought I had the controller and everything worked out! Really can't figure this one out no matter what I do! I never have had this smaller payload inside the cage could this be the problem? I'm running blackjack on the Movi and controller version 4.2.0. Are these not compatible? Everything else works on the controller even start and stop. I can even get the mimic with Bush pilot control all FIZ.
     
  2. Parker Temple

    Parker Temple New Member

    Joined:
    Dec 30, 2018
    Messages:
    2
    Likes Received:
    0
  3. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,240
    Likes Received:
    240
    Is there supposed to be sound with this video? I don't hear anything.
    (EDIT: I found the sound... I had my wireless headphones connected in the other room and didn't realize it... doh!)

    It's hard to follow along, and I had to go to great lengths to figure out how to open this video in Vimeo and make it larger. I don't think that's your fault, sometimes this forum makes that difficult.

    It looks like your motor is auto-calibrating when it gets power. What kind of motor is it? There is rumor that with some motors, you need to select a different kind of motor brand in the Movi Controller menu, and that can make it become recognized.

    By the way, if anyone else needs it, the link to your vimeo version is "https://player.vimeo.com/video/478985621"
     
    #3 Graham Futerfas, Nov 13, 2020
    Last edited: Nov 13, 2020
  4. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,240
    Likes Received:
    240
    Check this out, from the Freefly Movi Pro and XL Group on Facebook:

    "I had this same issue with my REDROCK SLS motors. You have to select the “hocus flex” motor instead of “REDRock” on the MōVI controller and that should solve your issue"

    I believe you can select this in the FIZ Axis Config menu on your Movi Controller.

    upload_2020-11-13_10-17-30.png
     
    Alejandro Selman likes this.
  5. Zach Wolfe

    Zach Wolfe New Member

    Joined:
    Sep 24, 2016
    Messages:
    15
    Likes Received:
    3
    Graham!!!! Good god thank you, was killing myself with a Redrock torque motor and selecting hocus flex worked!!! Thank you!!!
     
  6. Zach Wolfe

    Zach Wolfe New Member

    Joined:
    Sep 24, 2016
    Messages:
    15
    Likes Received:
    3
    This will be the second or third time ive almost lost a full day trying to get this stupid RedRock Micro Torque motor working on the zoom axis of the movi controller. I have it set to Hocus Reflex which has worked a few days of shooting, now its back to the quickest infinite lens calibration ever, and a strong one at that. Ive tried everything, now my brain is just mush. Can Freefly just send out new updated firmware for Movi Controller to get this working? I know this is probably lowest of priorities but for real its a pain in the ...... I know the Heden Motors work just fine but i own this stupid RR motor and dont feel like shelling out 1500 for a new Heden. Anyone got any tips? Running firmware 4.2.0 on Movi Controller.
     

Share This Page