Firmware update to 1.2.5 fails... any advice?

Discussion in 'Movi Technical' started by Simon Hughes, Feb 20, 2019.

  1. Simon Hughes

    Simon Hughes Member

    Jul 13, 2018
    Likes Received:
    Currently running 1.2, but when I try to update to 1.2.5 (and yes, battery is full on both the CBR and my iPhone 8 Plus), it goes through steps 1 & 2, then shows "Restarting", but then I get "OH NO failed to update firmware".

    Tried this several times, deleted the app, then reloaded it with no difference. I'm running iOS 12.1.4.

    Also tried the SD card removal/replace with no joy.

    #1 Simon Hughes, Feb 20, 2019
    Last edited: Feb 20, 2019
  2. Pavel Houda

    Pavel Houda Member

    Jan 15, 2019
    Likes Received:
    How are you updating it? What SD card? I am on 1.3.0 (I think it's Beta release). I went back and forth couple of times, but each time I just downloaded the code from their web site. If you could download, you may have a memory problem in the MCR or the file is corrupted. The guys at Firefly are busy, but very helpful and competent. Did you try them?

Share This Page