Cinestar6 compas warning with single lipo on top

Discussion in 'Cinestar 6' started by Denis Gliksman, Mar 12, 2013.

  1. Denis Gliksman

    Joined:
    Feb 21, 2013
    Messages:
    37
    Likes Received:
    0
    Hi all
    My usual configuration is 2 lipos in parralele with 2 lipos cables coming from the CID.
    I had compas warning (and yaw problems) but finally I could make things work just moving motor cables away from the Navi and using some rilsan to keep them tight, and i had to calibrate the compas many times as you can guess...

    The new problem i have is that the problem comes back when i try to use a single lipo on top, in the middle: When the lipo is too close to the Navi it doesn't work .... Either compas or yaw pb depending the kind of lipo.
    I have 3 other Mikrokopters and never had such problems before ...
    Must i understand that i have to move the Navi with the GPS to be definitly ok ?
    Everybody is doing that ?
    Thanks
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,356
    Likes Received:
    1,161
    Hi Denis:
    Yes, if you are flying a Cinestar, most (if not all) people appear to have the Navi and GPS out on boom one. Be sure to maintain the same orientation of the Navi board out on boom one as it has on the main MK stack.

    Are you flying a Cinestar or an MK? From what you say it might be an MK and, in which case, I'm not sure what most people do with the Navi/GPS.

    Andy.
     
  3. Denis Gliksman

    Joined:
    Feb 21, 2013
    Messages:
    37
    Likes Received:
    0
    Hello Andy,
    thanks for the reply
    Yes i have already 3 mk, 1quad, 1 small hexa, 1 hexaXL. On these no need to move anything.
    The cinestar6 is the forth, i am tuning it actually ...
    Yes, thanks, i know for the Navi orientation, it is why i am not happy to be obliged to buy a <necessary accessory> plus the 2 longer cables i will have to prepare ;-) ...
    best regards
    Denis

     
  4. Denis Gliksman

    Joined:
    Feb 21, 2013
    Messages:
    37
    Likes Received:
    0
    I tried with the 2 lipos on top, but pluging only one, it gives compas warning, then i plug the 2 and it is ok ...
    Anyway i ll move the navi ...
     
  5. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,356
    Likes Received:
    1,161
    That suggests that the two LiPo's are canceling out the magnetic interference, but with only one it is still present. Can you post an image or two of the hub of the aircraft so that we can see where the heavy current wires are located?

    Andy.
     
  6. Denis Gliksman

    Joined:
    Feb 21, 2013
    Messages:
    37
    Likes Received:
    0
  7. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,356
    Likes Received:
    1,161
    Navi on boom one, oriented so that both ribbon connectors are on the left side of boom one when viewed from Boom #5.

    Andy.
     
  8. Denis Gliksman

    Joined:
    Feb 21, 2013
    Messages:
    37
    Likes Received:
    0
    Hello
    Navi moved on the arm, no problem now with one or 2 lipos, thanks.
     
  9. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,356
    Likes Received:
    1,161
    Thanks for letting us know, Denis. It really helps to know what actions taken appear to solve a problem.

    Andy.
     
  10. Garrett Hurley

    Joined:
    Mar 29, 2013
    Messages:
    34
    Likes Received:
    0
    Denis,
    I had the same problem while flying for several weeks. I played it safe until things went terribly wrong. My cs6 started doing 360's and it wouldn't let me recover. I had to bring it down quickly because it was moving away from me fast. When it was at quadrocopter they just assumed I needed to re-calibrate the compass and assumed I was picking up some interference. I have only ever ran 1 lipo. I would hope your cs6 doesn't go crazy like mine did. Perhaps I should try tethering two lipos to make sure that doesn't ever happen.
     

Share This Page