CAMremote-2A with radians

Discussion in 'Radian' started by Wolfgang Armin, Nov 30, 2012.

  1. Wolfgang Armin

    Wolfgang Armin Active Member

    Joined:
    Sep 20, 2012
    Messages:
    291
    Likes Received:
    25
    Hi people,
    may I ask you for help one more time?
    I purchased a CAMremote-2A for use with the radians and my 5DII/Nex5n.

    I tried to program the CAMremote for both cameras, but failed to get it working.

    For the 5DII
    • I´ve connected the pan radian with the CAMremote on Channel 1.
    • Using my Spectrum DX8, I have set the AUX2/GOV (3-way) switch to be Channel6 and AUX on the pan radian.
    • In the CAMremote configuration software, I set Canon EOS-Series(beta) as Camera and chose for control mode "Manual switch (CH0=Shoot, CH1=Focus+, CH2=Focus-, CH3=Record)"
    Now, when I connect the Canon5DII, it shoots continous pictures, no matter what switch I use on the DX8

    For the Nex5n I have a different problem:
    • I´ve connected the pan radian with the CAMremote on Channel 1.
    • Using my Spectrum DX8, I have set the AUX2/GOV (3-way) switch to be Channel6 and AUX on the pan radian.
    • In the CAMremote configuration software, I set Sony/Minolta/Konica with IR as Camera and chose for control mode "Manual RC receiver (CH0=Recording/Shoot)", but also tried "Manual switch (CH0=Shoot, CH1=Focus+, CH2=Focus-, CH3=Record)"
    • I´ve set the camera to remote
    Problem: it doesn´t do anything.

    I hope you can help me, anybody willing to share their settings? The manual doesn´t seem to be too specific and also being not a native english speaker, it´s somewhat diffucult for me to understand the technical terms.

    As always: any input is greatly appreciated.

    Thanks,
    Wolfgang
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Email me the manual and your questions, Wolfgang.
    Last time I looked I was a native English speaker, but livin' in the good ole U.S. of A. for 36 years mebbe has larned me to talk real good, y'all..... ;)

    I've not seen the CAMRemote-2A, but how hard can it be, eh? (Don't answer that.)

    Andy.
     
  3. Wolfgang Armin

    Wolfgang Armin Active Member

    Joined:
    Sep 20, 2012
    Messages:
    291
    Likes Received:
    25
    hahaha, the last time I looked I was a very very cool, smart and handsome guy who spoke English like a native speaker and didn´t have to ask any questions in a public forum, but rather answered all of them within fractions of a second.

    Thanks a lot for your offer Andy, I´ll mail you my questions.
     
  4. Philipp Haefliger

    Philipp Haefliger New Member

    Joined:
    Aug 14, 2012
    Messages:
    19
    Likes Received:
    0
    Hi wolfgang

    I have also connected the CamRemote-2a and the NEX5, works great.
    You have the right switch trim in my MX-12 I have 88% and 88%.
    Here I have described it in German ...

    http://forum.mikrokopter.de/topic-32882-1.html

    Hope I could help
     
  5. Wolfgang Armin

    Wolfgang Armin Active Member

    Joined:
    Sep 20, 2012
    Messages:
    291
    Likes Received:
    25
    Hi Philipp,
    thanks a big lot for the link. Those switch settings are weird. Did you find them by try and error?
    I need to check that hopefully tomorrow.
    Great finding and info, thanks again!
     
  6. Philipp Haefliger

    Philipp Haefliger New Member

    Joined:
    Aug 14, 2012
    Messages:
    19
    Likes Received:
    0
    I have tried several times until I had it.
     

Share This Page