Camera start stop with new controller

Discussion in 'MōVI Controller' started by Lee Runion, Jul 24, 2014.

  1. Lee Runion

    Lee Runion New Member

    Joined:
    Apr 5, 2014
    Messages:
    6
    Likes Received:
    0
    I am swapping our system to the new controller, very nice by the way, from our old controller (Futaba)
    We have a three pin cable that we connected to start stop to our Canon 1Dc and the the Futaba receiver. The three pin cable is a different configuration than the one on the new movi receiver, it's thiner and longer. It's actually the same as all the futaba pins.
    My question is should I change the connector so it can plug into the new receiver or can I simply plug it into the the three pin port that is on the movi, the port that the futaba was plugged into. I'm just not sure if it needs be be directly connected to the receiver or if being plugged into the movi is also acceptable.
     
  2. Zach Rockenstyre

    Zach Rockenstyre New Member

    Joined:
    Oct 21, 2013
    Messages:
    14
    Likes Received:
    4
    Hey Guys,

    I'm about to shoot second unit on a feature on the m15 with an epic, axis 1, and the new controller. We've got the start stop going with the axis 1 hand unit, but not with the freefly controller. Any tips on how to get this going? The focus control has been working like a charm. Anybody else having this problem?

    Thanks,
    Zach
     
  3. Chris Boots

    Chris Boots New Member

    Joined:
    Apr 16, 2014
    Messages:
    20
    Likes Received:
    3
    There will be a stop/start/shutter solution in the near future...
     

Share This Page