Bind fail

Discussion in 'MōVI Controller' started by Adilson, Nov 11, 2020.

  1. Adilson

    Adilson New Member

    Joined:
    Jul 19, 2020
    Messages:
    2
    Likes Received:
    0
    Can someone help me? I put on the same channel rx and tx but I can't bind.

    flashes fast green and 3 seconds solid green
     
  2. Jason Smoker

    Jason Smoker Active Member

    Joined:
    Oct 23, 2012
    Messages:
    835
    Likes Received:
    66
  3. Adilson

    Adilson New Member

    Joined:
    Jul 19, 2020
    Messages:
    2
    Likes Received:
    0
    My led
    Blink fast green and turn solid gren 3 seconds and return to blink fast green
     
  4. Jason Smoker

    Jason Smoker Active Member

    Joined:
    Oct 23, 2012
    Messages:
    835
    Likes Received:
    66
    can you tell us what your binding it to?
    you need to contact freefly they will be faster and more knowledge than this forum.

    although Andy and someone might be able to clue in on whats happening. Did you check the search options on the here they are a few topics that might be helpful
     
  5. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    Hmm. I'm not sure what to suggest Adilson beyond opening up a ticket. Head over to https://freeflysystems.com/contact

    By the way, if it's not too much trouble, would you be kind enough to change your user name to your real first name and last name, please? The reasons for this (and how to do it) are explained here: http://forum.freeflysystems.com/index.php?threads/real-names.497/

    Thanks
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     

Share This Page