Anyone have issues with HDMI on their WAVE?

Discussion in 'Wave Camera' started by Marcin Biegunajtys, Jan 18, 2021.

  1. Marcin Biegunajtys

    Marcin Biegunajtys New Member

    Joined:
    Jan 17, 2021
    Messages:
    4
    Likes Received:
    0
    Mine quit working a day ago all the sudden. I downloaded some footage and then the following day when I turned on the camera it wouldn't pick up the signal on any HDMI monitors. I can still record, but I cant see what's happening. anyone have similar issues?
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Marcin:
    Sorry to hear about the issue you're having. This forum is primarily intended for dialogue between Freefly's customers, not as a primary means of getting technical support from Freefly -- for that you need to open up a ticket with Freefly Support and the best way of doing that is to head over to https://freeflysystems.com/contact

    That said, when their workload permits, I do know that Freefly technical support will occasionally review some of the threads on the forum, but opening up a ticket really is the optimal way to get support.

    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
    Marcin Biegunajtys likes this.
  3. Marcin Biegunajtys

    Marcin Biegunajtys New Member

    Joined:
    Jan 17, 2021
    Messages:
    4
    Likes Received:
    0
    got that going as well, just testing to see if anyone else is experiencing to hopefully get things back up and running asap.
    M
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    If you have time, and you do get a resolution, please post again with the resolution as I'm sure other people would like to hear about it.
    Cheers
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  5. PJ Mozingo

    PJ Mozingo Member

    Joined:
    Dec 17, 2014
    Messages:
    55
    Likes Received:
    3
    My HDMI port is working good so far. I'm even using a 90 degree adapter out of the camera as well. Was the camera stored with the cable connected at all or potentially too much pressure applied to the connector at all?
     
  6. Javier sanchez

    Javier sanchez New Member

    Joined:
    Apr 8, 2021
    Messages:
    2
    Likes Received:
    0
    Lost my hdmi yesterday too, I no longer have image.
    wave run out of battery turn off and when charged back and turn on no more hdmi.
    did you fixed it? I am contacting support.
     
  7. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    I've not seen that problem reported, Javier. Please post again when you find out what happened.

    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  8. Marcin Biegunajtys

    Marcin Biegunajtys New Member

    Joined:
    Jan 17, 2021
    Messages:
    4
    Likes Received:
    0
    I had mine replaced and was told that it was a possible issue that's being investigated. In my opinion, HDMI is extremely weak, and the placement of it is odd for holding without the possibility of snagging or damaging the port. I had the camera on my cinema robot and had all cables tucked away, but still had something happen where between moves I lost signal and that was it. I'd rather see HDSDI port so you can use lighter cables and lock in the cable proper.
     

Share This Page