ALTA does not accept PPM Radio

Discussion in 'ALTA' started by Jan Evers, Aug 23, 2015.

  1. Jan Evers

    Jan Evers New Member

    Joined:
    Feb 5, 2014
    Messages:
    22
    Likes Received:
    3
    Hey,

    I tried to setup the ALTA with the JETI DS-16 Remote controller in PPM mode. Unfortunately I cannot map the channels / see any indication in the channels. Tried every option in the controller settings, and even tried to do the same with Graupner mz24, mc20 in combination with GR16.

    Please don't ask obvious thinks like: have you plugged in the battery, did you remove the arming plug for mapping channels, did you set the radio for ppm output, connected to the right port, etc. I think I did everything what you can do, and I'm quite familiar with this stuff as I'm in the business for more than 15 years.

    Would be nice if there is someone who flies with this setup or any other ppm rc and has solved the same issue. Or somebody who knows a crazy not obvious trick to handle it.

    Kind regards

    Jan
     
  2. Jan Evers

    Jan Evers New Member

    Joined:
    Feb 5, 2014
    Messages:
    22
    Likes Received:
    3
    Hey,

    managed it finally. It seems, that there is a mistake in the manual. When using the servo plug between booms 4 & 5 it does not work, but when using the servo plug between bomb 1 & 2 it works.

    In my opinion it makes more sense to use the one between 4 & 5 as primary source, due to shadowing and antenna visual line of sight benefits.

    So maybe you should correct it in the manual Freely Team, or my system ist faulty....

    Kind regards


    Jan
     
  3. Josh Lambeth

    Josh Lambeth Well-Known Member

    Joined:
    Jun 29, 2012
    Messages:
    1,313
    Likes Received:
    214
    Jan,
    We had the exact same issue. I initially plugged our Graupner Rx into the ports between 4 and 5 but found it needed to be between 1 and 2. They should mention this in the manual. I am surprised it won't work between 4 and 5 because that would be the prefered mounting location for the reasons you stated above.

    Josh
     
  4. Cam Batten

    Cam Batten Member

    Joined:
    Jun 10, 2013
    Messages:
    103
    Likes Received:
    4
    Jan, good to hear the Jeti works. Hopefully they will implement telemetry support in the future.

    Will you be adding any sensors? or just rely on OSD?
     
  5. Jan Evers

    Jan Evers New Member

    Joined:
    Feb 5, 2014
    Messages:
    22
    Likes Received:
    3
    Hey cam,

    I will rely on OSD so far. It's not that hard to implement the telemetry, so I guess they'll do it in the future.

    Kind regards

    Jan
     
  6. Chris Schuster

    Chris Schuster New Member

    Joined:
    Sep 22, 2012
    Messages:
    18
    Likes Received:
    1
    Hi Jan;
    Thanks to you and Josh for discovering which port to plug a PPM Rx into!
    But even though we can get our Jeti Rx to talk to Alta (set PPM positive), In the mapping window of the App we get very strange and partial responses to stick, switch, and slider movements along with erroneous "us" readings. It appears that everything is assigned properly and moving in the right direction but sometimes you get a graphical response to inputs, and sometimes you don't. And even at times, the control responses will mix!
     
  7. Jan Evers

    Jan Evers New Member

    Joined:
    Feb 5, 2014
    Messages:
    22
    Likes Received:
    3
    Hey Chris,

    Bad to hear such behavior, but we have definitely not that kind of behavior recognized with our ALTA. Maybe I can post some screenshots from the Jeti settings here later, as we are currently on a job.

    Maybe this could help.

    Kind regards

    Jan
     
  8. Chris Schuster

    Chris Schuster New Member

    Joined:
    Sep 22, 2012
    Messages:
    18
    Likes Received:
    1
    Thanks for that Jan
    Any help would be huge as we only get this kind of behavior using the Jeti Rx. Sbus receivers work fine.
    Ill post a video as well.
    Thanks again
     
  9. Chris Schuster

    Chris Schuster New Member

    Joined:
    Sep 22, 2012
    Messages:
    18
    Likes Received:
    1
    After receiving the ALTA back from FF with all current service bulletins performed, the unit still will not interface with my Jeti Rx correctly.
    We have tried 2 different 3 channel RXs and 2 different Jeti TXs. When using Futaba 10SG the system works and flys perfect as we tested the machine as soon as it came back.
    Here are links to a couple of videos showing the issue of the Rx not configuring:


     
  10. Glen McGarry

    Glen McGarry New Member

    Joined:
    Feb 16, 2013
    Messages:
    1
    Likes Received:
    0
    Did you manage to get the Jeti Rx and Radio Tx to work correctly with the ALTA? I have the same issue, trying to setup with my Jeti DS-14 for the first time. Received my ALTA on Monday. I reckon there is more specific settings needed for the Rx setup which can be completed via the explorer menu item in the Tx Radio. I am emailing support now. Cheers all.
     
  11. Frantisek Laube

    Frantisek Laube New Member

    Joined:
    Jan 19, 2016
    Messages:
    4
    Likes Received:
    0
    Hello Guys,
    can you please show me your settings of Failsafe at you Jeti radio ? I have sticks: neutral mode: position RTH switch: RTH. But the app is not showing any changes after turning of the TX.
     
  12. Dejan Mugosa

    Dejan Mugosa Member

    Joined:
    Aug 21, 2012
    Messages:
    80
    Likes Received:
    26
    Remember that futaba range and graupner or jeti range are not the same.
    So you need to raise the min from 1100 to 1000 and maximum from 1900 to 2000. I am not 100% on values but it can be even less thatn 1000 and more than 2000, maybe 2200 was the mas. After that you need to check in the software if all commands and channels go to min max full. So change and check in software until you get full control.

    Hope I have been helpful.
     
    Dimitar Krustev likes this.
  13. Frantisek Laube

    Frantisek Laube New Member

    Joined:
    Jan 19, 2016
    Messages:
    4
    Likes Received:
    0
    Hello,
    my endpoints at app are 1000/1500/2000 already. At deivice explorer at DS/DC 16 at RX fail safe setup is "Apply" button, it is for check if the fail safe is working good at every output. With this "checking" button there is correct change at the app. But after turning off the TX, no changes at the app. Same with Futaba S-bus, not changes at app after turning off the radio.

    Really the app showing data from Synapse after turning off the TX ? It is looking as there are data only from TX, not from Synapse...
     

Share This Page