ALTA 8 red flashing when trying to arm - SOLVED

Discussion in 'ALTA 8' started by Robert Marks, Feb 2, 2019.

  1. Robert Marks

    Robert Marks Member

    Joined:
    Aug 22, 2013
    Messages:
    60
    Likes Received:
    2
    solved
     
    #1 Robert Marks, Feb 2, 2019
    Last edited: Feb 2, 2019
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,347
    Likes Received:
    1,159
    Robert: For the benefit of other forum members could you explain a little more?

    Thanks
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limitâ„¢
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  3. Daniel Waghorne

    Daniel Waghorne New Member

    Joined:
    Mar 8, 2018
    Messages:
    29
    Likes Received:
    0
    Hey Robert,

    Would you mind posting what caused this? I've seen this happen before when trying to arm in Height Hold or Position mode, and then if the home switch was not set to the center position. Was this the issue, or was it something different?
     
  4. PJ Mozingo

    PJ Mozingo New Member

    Joined:
    Dec 17, 2014
    Messages:
    26
    Likes Received:
    3
    Not sure what solved Robert's issue, but I had a similar issue yesterday flying the Alta 8. I had flown 4 sets of batteries no problem, then when booting up on the next set, the status light went from red to white and then red. Once red, it started blinking slowly, then rapidly with no change. I couldn't arm or do anything. I tried another set of batteries and the same thing. Connected it to the Alta app and had a warning saying the compass wasn't locked. Weird, being that I just flew several batteries and not only had a working compass, but up to 10 satellites.

    I popped the Alta off the Movi and did the calibration and boom...it started working again! We moved down the road about 50 yards and when booting up, the same thing...rapidly red blinking status light. Re-calibrated the compass once more and it was off flying again! Not sure what would cause the compass to need re-calibration so suddenly like that, but when in doubt, connecting the Alta to the app should help point you in the right direction.

    Hope this helps?
     
  5. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,347
    Likes Received:
    1,159
    Thanks for posting. Interesting -- I'm not sure what caused the problem, but your description of how to work around it will doubtless help other forum members.

    Cheers
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limitâ„¢
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
    PJ Mozingo likes this.
  6. Rolands Zelders

    Joined:
    Jul 27, 2017
    Messages:
    38
    Likes Received:
    3
    I have had exactly the same problem week ago. Just before changed gps module because of week satellites and I presumed it was because of that but your comment makes me thing it would be something different. Actually this was first time never noticed before so I hope it will not pop up again :D
     

Share This Page