Alta 8 and Movi 5 with Mimic Controller

Discussion in 'MIMIC' started by Joe Gurkovich, May 30, 2016.

  1. Joe Gurkovich

    Joe Gurkovich New Member

    Joined:
    May 3, 2016
    Messages:
    2
    Likes Received:
    0
    My first post here, hopefully I'm doing it correctly. I recently purchased an Alta 8 with Movi 5 with Mimic Controller. After assembling the Movi with landing gear and attaching it to my Alta, I switched on the Movi and the Mimic and my Alta started spinning uncontrollably at a high RPM. I found out through another Facebook forum that you had to place your Alta on chairs of something for steady support to test out the Mimic. That worked fine, but I'm afraid to switch the Movi and Mimic on before my first flight with the Movi setup if the Alta keeps spinning at a very high velocity.

    Any insight from anyone on this would be helpful, I do not want to crash a $28,000 investment. Thank you in advance.
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,383
    Likes Received:
    1,164
    When the ALTA is on the ground, the gimbal control unit tries to stabilize the MōVI, but, of course, it cannot because the legs are resting on the ground. You need to put the MōVI into kill mode until shortly after take-off.

    There are quite a few threads on the forum, so please do a Google search for: ALTA spinning

    Hope that helps
    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
  3. Joe Gurkovich

    Joe Gurkovich New Member

    Joined:
    May 3, 2016
    Messages:
    2
    Likes Received:
    0
    Thank you Andy, I will explore this avenue.
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,383
    Likes Received:
    1,164
    Joe: My apologies -- I should have said "do a Forum search..." not a Google search.

    Andy
     

Share This Page