Alpha Wheels won’t communicate with Movi Controller

Discussion in 'MōVI Controller' started by Mitch Fraser, Dec 17, 2020.

  1. Mitch Fraser

    Mitch Fraser New Member

    Joined:
    Jul 6, 2018
    Messages:
    6
    Likes Received:
    1
    So I was on the phone for about two hours last night with Connor at 1A Tools and he has never seen this before.

    Basically, my Movi Controller works with the joystick to control the Movi Pro, and the Alpha Wheels work with the Movi Pro when connect by either Alphalink set. But when I connect the Alpha Wheels to the Movi Controller via 7 pin to 7 pin cable, and select Alpha Wheels in the TxConfig Menu (and hit save, then shut it off and turn it back on as requested by 1A Tools) nothing happens. I get no input at all.

    Movi Controller is on firmware v4.2.0 but I did try v4.1.3 with no luck. Alpha Wheels are on v1.25 but also tried multiple firmware downgrades with no luck.


    Help?
     
  2. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,223
    Likes Received:
    239
    Connor asked me about it but I’m not at my house today to help with my settings. Out of curiosity, what are your joystick window settings in Dual Op menu?
     
  3. Mitch Fraser

    Mitch Fraser New Member

    Joined:
    Jul 6, 2018
    Messages:
    6
    Likes Received:
    1
    0’s on everything, remote rate scale 100
     
  4. Steven Deneault

    Steven Deneault New Member

    Joined:
    May 24, 2018
    Messages:
    25
    Likes Received:
    3
    Hi gang. Did you end up solving this issue? I’m currently experiencing it. And it seemingly came out of nowhere.

    Steve Deneault
     
  5. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,223
    Likes Received:
    239
    I could be wrong, but I think Connor told me a few weeks ago it was the cable that went bad? Maybe contact him and ask.
     
  6. Steven Deneault

    Steven Deneault New Member

    Joined:
    May 24, 2018
    Messages:
    25
    Likes Received:
    3
    I’ve been in touch with Connor. Replaced cables. Even sent my wheels in to him and he gave me the thumbs up that the wheels are good. Got it back and still have same issue.

    I’m at a loss.


    .
     
  7. Graham Futerfas

    Graham Futerfas Well-Known Member

    Joined:
    Oct 19, 2015
    Messages:
    1,223
    Likes Received:
    239
    Can you get your hands on a different Movi Controller to test?
     
  8. Mitch Fraser

    Mitch Fraser New Member

    Joined:
    Jul 6, 2018
    Messages:
    6
    Likes Received:
    1
    Hey Steve, we worked together on Riverdale Season 3 together! I was a Trainee at the time. I did resolve this with a new cable from Connor. I'm more than willing to hop on a phone call with you. (403) 350-9767
     
    Alejandro Selman likes this.

Share This Page