Aerial stills with A7Rii in The Netherlands

Discussion in 'ALTA Showcase (Photo/Video)' started by Robbert van Weelderen, Apr 6, 2016.

  1. Robbert van Weelderen

    Joined:
    Mar 15, 2016
    Messages:
    74
    Likes Received:
    6
    Some shots with my A7Rii. Still experimenting with the Movi/Alta settings for this camera. Getting very stable video on the FS5 which is a bit heavier but having more problems with the A7Rii so having to use quite fast shutter speeds on these ones. I'm very happy with the results (general sharpness on successful shots) compared to the Inspire 1 X5 camera.

    [​IMG]Farmland The Netherlands by Robbert van Weelderen, on Flickr

    [​IMG]Farmland The Netherlands by Robbert van Weelderen, on Flickr

    [​IMG]Bomenpark by Robbert van Weelderen, on Flickr
     
  2. Jeff Scholl

    Jeff Scholl Distributor

    Joined:
    Jun 29, 2012
    Messages:
    240
    Likes Received:
    50
    What shutter speeds are you after? Do you see any hi speed blur/vibrations when you shoot video from the A7rii?

    Cheers,
     
  3. Robbert van Weelderen

    Joined:
    Mar 15, 2016
    Messages:
    74
    Likes Received:
    6
    I would like to go to shutter speeds around 1/100s, atm I'm pretty much stuck at 1/640 or faster to get consistent sharp results. I don't think I'm really getting a lot of hi speed blur/vibration but more constant movement of the image frame at a lower speed.
     
  4. Jeff Scholl

    Jeff Scholl Distributor

    Joined:
    Jun 29, 2012
    Messages:
    240
    Likes Received:
    50
    What lens are you using?
     
  5. Robbert van Weelderen

    Joined:
    Mar 15, 2016
    Messages:
    74
    Likes Received:
    6
    Both used the 90mm f2.8 Sony Macro and the Loxia 35mm and was seeing the same thing happening on both of them. I know that 90mm is really pushing it.
    (Above the upper two shots are with the 90mm and the last one is with the Loxia.)
     

Share This Page