4s lip battery issue

Discussion in 'Batteries & Power' started by alex ryan, May 17, 2015.

  1. alex ryan

    alex ryan Member

    Joined:
    May 8, 2015
    Messages:
    227
    Likes Received:
    16
    Hi,
    One of my freely Lipo 4s batteries has a voltage of around 3.94v on each cell. I plugged it into my icharger 106b to discharge to a storage voltage of 3.8v on each cell.
    The charger did its thing. the voltages went down to 3.8v. It beeped to tell me it was done and then the voltages jumped back up to 3.94v. I checked it with a voltage checker and sure enough it was up at 3.94 for each cell.
    This is the only battery I am having this problem with.
    Any ideas what is happening? should I be trusting this battery?
     
  2. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    Does your charger have the ability to measure the internal resistance of the battery?

    And have you tried charging it? Does it charge OK? I'd be careful with it on the charger. Carefully monitor the temperature of the battery while it's on the charger. If it gets warm or hot to the touch, dispose of it immediately.
     
  3. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Maybe the charger has a fault?
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,364
    Likes Received:
    1,162
    You may see some voltage "rebound" when there is no load connected to the battery (the voltage checker is does not impose a significant load). When the charger take a LiPo to storage voltage it either charges (if the cells are below the storage voltage) or discharges (if the cells are above the storage voltage). In the latter case, the "charger" in effect, connects a load resistor across the cells to make them discharge down to storage voltage. The problem is that when the cells are down at storage voltage and you then remove that load resistor, some cells "rebound" back up.

    Personally, I would not worry about it. 3.94v is a little high for a storage voltage, I agree, but the real point is that it is NOT 4.2v (fully charged).**

    Andy.

    ** Note: I may sound like I know what I'm talking about, but this is an illusion -- as Mr. Maller might well point out. <evil grin>
     

Share This Page