3.0.8 Firmware update problem

Discussion in 'MōVI M5' started by lee ju sung, Jul 17, 2014.

  1. lee ju sung

    lee ju sung New Member

    Joined:
    Dec 10, 2013
    Messages:
    1
    Likes Received:
    0
    Hey

    I updated the firmware, but halfway through failure, showed no connection, I reboot and then connect
    But when I put the M5's power switch off and then back on, three LED flashes only once, not bright
    Did not respond, can not perform the firmware update, how can I do?

    a song
     
  2. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    Song: Please change your user name to your first and last name.

    Also, email to support@freeflysystems.com for additional support regarding the upgrade.

    Thanks
    Andy.
     
  3. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Sung did you update your GUI app to 1.552 before doing the upgrade?
     
  4. Conrad Piccirillo

    Conrad Piccirillo New Member

    Joined:
    Jun 27, 2014
    Messages:
    1
    Likes Received:
    0
    I had the the exact same thing happen and I have a shoot tomorrow.
    They're overnighting a cable. I would calmly say, the website is rough, the firmware is rough, the bluetooh is really rough.
    Other than that it's been a painful time with the Movi 5

     
  5. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    Just wanted to report that I followed this procedure:
    • Downloaded newest Mac configurator
    • Downloaded firmware update
    • Quit all open Mac apps
    • Started up MōVI M5 with gimbal turned off using DX8 transmitter
    • Verified good battery levels everywhere (MōVI, Mac)
    • Connected to the MōVI
    • Saved current configuration to the Mac
    • Chose "Update Firmware"
    • Confirmed version number
    • Began update
    • Sat quietly for 2-3 minutes whilst the progress bar progressed
    • Saw "update successful" window
    • Waited a moment, then reconnected to the MōVI
    • Verified that everything was set to zeros
    • Loaded saved config from above
    • Set "Autotune" to 75
    • Ran it
    It worked
    :)
     
  6. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    Steve it's a good idea to delete the old config program before installing the new one. That would also be the same for the other platforms.
     
  7. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    The Android one recognized that it was upgrading, and upgraded in place, and I'd actually never installed the Mac version before, so that wasn't an issue. And I still haven't installed the Windows one. :)
     
  8. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    Steve:
    I presume "Downloaded newest Mac configurator" means "Downloaded and installed?"

    Andy.
     
  9. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    Sorry, I'm a Mac guy. I'm prone to oversimplifying things. It's the Apple way.
    Yes, downloaded and installed. :)
     
  10. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,351
    Likes Received:
    1,160
    I hear ya. It just works. :)

    Andy.
     
  11. Adam Brennan

    Adam Brennan Member

    Joined:
    Dec 29, 2013
    Messages:
    230
    Likes Received:
    14
    Thank you Steve Maller and Andy!
     
  12. Pete Maughan

    Pete Maughan Member

    Joined:
    Mar 1, 2014
    Messages:
    75
    Likes Received:
    11
    Also had a problem updating firmware, seemed to hang while in the process, I left it for half an hour but progress bar didn't move so restarted everything. Can connect but now no response from gimbal at all. Definitely don't do this update until you have some time on your side...very disappointing.

    Pete
     
  13. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    Do you have solid lights on the MoVI? If so check your stiffness settings. If your connecting to your MoVI then it is not bricked
     
  14. Pete Maughan

    Pete Maughan Member

    Joined:
    Mar 1, 2014
    Messages:
    75
    Likes Received:
    11
    Hi Brad,
    I get 3 lights at initial boot up but then they turn off and no lights after that, after connecting there are no parameters to adjust, just says memory bank. On attempting to restart the firmware update it's asking for the bootstrap jumper?
    Any fix much appreciated, I've sent an email to support.
    Cheers

    Pete
     
  15. Brad Meier

    Brad Meier Active Member
    Staff Member

    Joined:
    Aug 14, 2012
    Messages:
    749
    Likes Received:
    66
    Just curious what system were you using to update the firmware? It shouldn't be hanging for a half hr. It can run up to 5 or 6 min though.
     
  16. Pete Maughan

    Pete Maughan Member

    Joined:
    Mar 1, 2014
    Messages:
    75
    Likes Received:
    11
    Using a Mac.
     
  17. Adam Brennan

    Adam Brennan Member

    Joined:
    Dec 29, 2013
    Messages:
    230
    Likes Received:
    14
    I used a Mac and had no issues FYI.
     
  18. Pete Maughan

    Pete Maughan Member

    Joined:
    Mar 1, 2014
    Messages:
    75
    Likes Received:
    11
    Little update on my "bricked" M5, seems my Mac must have interrupted the update process somehow with power saver, screen did dip it's brightness during update so that must have been it. This results in needing a jumper cable to allow the process to restart. So worth making sure any power saving or screen saver is disabled.

    Freefly support has surpassed my expectations, getting back to me on a Sunday. That's worth a lot.

    Pete
     
  19. arnaud Cousin

    arnaud Cousin New Member

    Joined:
    Jul 23, 2014
    Messages:
    3
    Likes Received:
    0
    Hello ,
    I have exactly the same problem than Pete , I don't know what to do and I have a shoot Tomorow.
    Can I comunicate with the Movi with a cable to reboot. In bluetooth it's impossible for the moment.
    I have the same message than Pete , asking for the bootstrap jumper and I don't know what it is.
    Really need Help .....
    Thank you
     
  20. Pete Maughan

    Pete Maughan Member

    Joined:
    Mar 1, 2014
    Messages:
    75
    Likes Received:
    11
    Hi Arnaud,
    I received my jumper this morning and that fixed the problem but you really do need it so get onto support asap and get them to send you one. Where are you based?

    Pete
     

Share This Page