$15k Movi and no iOS - scratching my head....

Discussion in 'MōVI M10' started by Bryan Harvey, Dec 30, 2013.

  1. Joe Lawry

    Joe Lawry Member

    Joined:
    Sep 9, 2013
    Messages:
    42
    Likes Received:
    6
    I just downloaded the latest version of the app on both my HTC One and my MBP. Its working great on the HTC, I can now do everything I need too in the field on the little phone screen! Well done freefly.

    I can't however seem to install the latest version of my MBP, running 10.7.5. I double click the package and get a 'ALERT: can't be installed on this computer." Any ideas?
     
  2. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    It’s likely that your Mac’s security settings are stopping it, as it’s an “unsigned” package. Just go to your System Preferences’ “Security and Privacy” section, click the lock and enter your Mac’s password, then click on the General tab and you should be able to allow the package to launch from there.
     
  3. Joe Lawry

    Joe Lawry Member

    Joined:
    Sep 9, 2013
    Messages:
    42
    Likes Received:
    6
    Hi Steve, thanks for the info, unfortunately, it changed nothing. I still cannot install.. odd
     
  4. Gary Haynes

    Gary Haynes Administrator
    Staff Member

    Joined:
    Jul 6, 2012
    Messages:
    5,211
    Likes Received:
    460
    I forget how to do this with a normal mouse but if you 'right' click on the package and then run it will work fine. I use a Wacom tablet. It isn't a 'recognized' package. Might be an option-click or command-click to allow it to run.
     
  5. Austin Glass

    Austin Glass Active Member

    Joined:
    Aug 1, 2013
    Messages:
    440
    Likes Received:
    69
    I experienced this as well. It's not a security settings thing, as I've always had that feature turned off (it always seemed like it was built to protect your parents from doing something they're not supposed to).

    This is what pops up (attached)

    OSX 10.7.5 Mac Pro
     

    Attached Files:

  6. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    Ahh...you probably need to update your OS X. 10.7.5 is quite old now. But I know that’s a rat’s nest of complications, and if you’re at 10.7 because of some software or hardware you’re using you may be hosed. In the past I’ve configured an external drive with the latest OS X to boot my machine if I had such an issue. But you’re probably better off moving up if you can.

    EDIT: I just checked the installer, and it says it’ll install on 10.7 or greater. So maybe the problem is the version of Java that you have installed? I’m totally guessing here, though.
     
  7. Adolfo Cantu-Villarreal

    Joined:
    Oct 8, 2013
    Messages:
    78
    Likes Received:
    9
    Steve is correct, that very nebulous massage is related to an incompatibility between the app installer and the OS.
    Installer runs fine in 10.9 btw.
     
  8. Austin Glass

    Austin Glass Active Member

    Joined:
    Aug 1, 2013
    Messages:
    440
    Likes Received:
    69
    Sadly, in the case of my Mac Pro, 10.7.5 is as high as it will go. It is ancient classic. While I obviously don't take it on jobs, I use it at home when I have the M10 up on the bench for various things.

    I can live without having the latest configurator on that machine for the time being, but I thought it was worth bringing up.
     
  9. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    I'm still having to run 10.6.8 on my video editing Mac Pro Classic (aka "Big Silver Box") because Final Cut Pro 7.0.3 apparently had some issues with Loin [sic], and Mountain Loin [sic]. However we've been testing and FCP 7.0.3 seems to run fine on a late 2013 Mac Pro (aka "Da Trashcan") with Mavericks. Also we were testing last week and it looks like FCp 7.0.3 will indeed now work on the Mac Pro Big Silver Box under Mavericks. I seem to remember reading somewhere that the issue was they way that the Loins handled the GPUs.

    Either way, Thank You Apple.
    But come back SteveJ. Your people need you.

    Andy.
     
  10. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    Andy, be careful with updating an older Mac Pro's OS. In particular, certain video cards are no longer supported on newer OS's. I had to buy a whole new video board (very expensive!) when I made the mistake up upgrading my older Mac Pro. Do some research, and make sure you know for certain it'll work. Downgrading an OS is all but impossible.
     
  11. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    Yeah....we've proceeded very cautiously using Carbon Copy Clones of the system disk and then doing upgrades on the clone and booting from the clone.

    Andy.
     
  12. Joe Lawry

    Joe Lawry Member

    Joined:
    Sep 9, 2013
    Messages:
    42
    Likes Received:
    6
    Right. OS.. pain in the butt.. time to go buy a new macbook pro with usb3.. this ones getting tired it seems
     
  13. Richard peterson

    Richard peterson New Member

    Joined:
    Nov 8, 2013
    Messages:
    12
    Likes Received:
    1
    Any news from NAB on an iOS version?
     
  14. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    It was on my list to ask Tabb and I forgot. :(
     
  15. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    10,369
    Likes Received:
    1,162
    It's a sign of aging, Steve. AMHIK.
    Well, if you AMHIK I might remember why it's a sign.... :)

    Andy.
     
  16. Steve Maller

    Steve Maller UAV Grief Counselor

    Joined:
    Oct 30, 2012
    Messages:
    3,979
    Likes Received:
    807
    I'm so out of it I had to look up that acronym.
    Now what were we talking about?
     
  17. Richard peterson

    Richard peterson New Member

    Joined:
    Nov 8, 2013
    Messages:
    12
    Likes Received:
    1
    Any news/update on the iOS version?
     
  18. Charles Bergquist

    Joined:
    Aug 15, 2013
    Messages:
    89
    Likes Received:
    28
    Don't know if this helps, but I've cracked screens on 2 Nexus 7's ( In Cases ) since owning the MoVI. Both broke on set. IOS would be nice, but in the meantime I'm now using the Samsung Galaxy Tab 4, little more solid and cheaper. I always bring a laptop on set with the Configurator as well.

    I'd say look for something that can take a little beating more than something cheap when it comes to the Android stuff.
     
  19. Senthil Nathan

    Joined:
    Oct 31, 2013
    Messages:
    62
    Likes Received:
    4
    Still no word on the iOS app huh......
     
  20. Matthew Macomber

    Matthew Macomber New Member

    Joined:
    Mar 12, 2014
    Messages:
    21
    Likes Received:
    7
    Boy I could really use the iOS app too.
     

Share This Page