over-current protection

Discussion in 'MōVI Pro' started by Brian Valente, Mar 28, 2017.

  1. Brian Valente

    Brian Valente New Member

    Joined:
    Feb 14, 2014
    Messages:
    13
    Likes Received:
    5
    Hi Freefly,

    can you give us some insight on how you handle over-current protection for motors in the MoVI Pro lens controller?

    Thanks


    Brian
     
  2. Chris Benny

    Chris Benny New Member

    Joined:
    May 31, 2015
    Messages:
    19
    Likes Received:
    3
    I have had 2 Red Rock Torque motors burn out now....
     
  3. erikmotta

    erikmotta New Member

    Joined:
    Nov 10, 2014
    Messages:
    5
    Likes Received:
    1
    Hey Chris is this because of the movi pro?
     
  4. Andy Johnson-Laird

    Andy Johnson-Laird Administrator
    Staff Member

    Joined:
    Jul 31, 2012
    Messages:
    9,480
    Likes Received:
    996
    Brian: While the tech support mages at FF do read the forum, you might want to email them directly with your question.
    support@freeflysystems.com.

    Andy

    Forensic Software & sUAV / Drone Analyst : Photographer : Videographer : Pilot (Portland, Oregon, USA): Trees=2, Ground=1, Props=11. :(
    The Ground Is The Limit™
    ---------- Forensic Drone Analyst : Forensic sUAV Analyst : Forensic Unmanned Aircraft Analyst : Forensic Drone Expert
     
    Graham Futerfas likes this.
  5. Chris Benny

    Chris Benny New Member

    Joined:
    May 31, 2015
    Messages:
    19
    Likes Received:
    3
    Hi Eric.

    Still not sure what the cause is. I have emailed both Freefly and Redrock. Will keep you updated.
     
  6. Dave Beard

    Dave Beard Member

    Joined:
    Nov 15, 2016
    Messages:
    37
    Likes Received:
    2
    I had an issue with having the maximum torque setting too high on the movi controller. My Heden motors were getting VERY hot. Turned down this setting, and the motors no longer get hot.
     
  7. Dave Beard

    Dave Beard Member

    Joined:
    Nov 15, 2016
    Messages:
    37
    Likes Received:
    2
    Chris,

    Were you able to determine what burned up your motors? Do you know where you had your maximum torque value set to?
     
  8. Chris Benny

    Chris Benny New Member

    Joined:
    May 31, 2015
    Messages:
    19
    Likes Received:
    3
    Hey Dave.

    Still no reply from Freefly or Red Rock....
     
  9. Brian Valente

    Brian Valente New Member

    Joined:
    Feb 14, 2014
    Messages:
    13
    Likes Received:
    5
    Chris I checked with our support department and we don't see anything logged from you? we've responded to all questions and there's a separate thread here with some of our observations.

    It looks like current MoVi Pro does not have a way to view or set the torque levels without a tabletop controller, and the default torque value seems to be very high. If you run a motor at 100% long enough it can cause overheating and potential issues. Hoping for an upate from Freefly soon that addresses this.
     
    #9 Brian Valente, Apr 11, 2017
    Last edited: Apr 11, 2017
  10. Dylan Law

    Dylan Law Member

    Joined:
    Nov 7, 2013
    Messages:
    48
    Likes Received:
    11
    Hey All,

    Has there been any update from Freefly about the overheating issues. We are thinking of getting a Torque Motor and pairing it up with a Bush Pilot. Any info would help.

    Thanks
     
  11. Deniz Ozgoren

    Deniz Ozgoren Support Mage
    Staff Member

    Joined:
    Dec 17, 2015
    Messages:
    113
    Likes Received:
    23
    If you are using Redrock motors, recommending to get the latest beta firmware which addresses an issue with Redrock Torque Motors https://freeflyeng.s3.amazonaws.com/MoviProv1_2/ios.html This firmware will be going into stable release in about a week.


    TSU v1.3.1
    • Bugfix: Fixes and improvements to an issue reported by customers using Redrock Torque Motors. Added a time based fault that protects in all motion states. It also modifies the over current limit of the Redrock Torque Motors to be lower than what it was previously set to.
    • Bugfix: FIZ settings wouldn’t save properly in earlier versions of the TSU firmware.
     
  12. Charles Bergquist

    Joined:
    Aug 15, 2013
    Messages:
    87
    Likes Received:
    27
    This update does nothing for the Red Rock Calibration FIZ issues.

    The MoVI Pro firmware problems could have burned up my Red Rock Motor though, and that's why I can't get it to turn anymore.
     
  13. Charles Bergquist

    Joined:
    Aug 15, 2013
    Messages:
    87
    Likes Received:
    27
    MoVI Pro is still faulting or not calibrating.

    Tried different lens motor cables now.

    Anyone else having this issue?
     

Share This Page