MoVI Pro + RED Weapon 8K Power Issue

Discussion in 'MōVI Pro' started by Qiushi Yu, Mar 20, 2017.

Tags:
  1. Qiushi Yu

    Qiushi Yu New Member

    Joined:
    Nov 7, 2016
    Messages:
    13
    Likes Received:
    0
    Hi guys,

    I am using a red weapon on a Movi Pro. It seems the camera do not function when using the DSMC2 red Touch 7'' monitor.

    Does anyone had a similar issue before? Please help.


    The Setup:

    Camera: Red Weapon 8K Helium Sensor

    Monitor: DSMC2 Red Touch 7.0’’ LCD

    Monitor Cable: Wooden Camera Male Pogo to Female Pogo LCD/EVF Cable

    Video Transmitter: Teradek Bolt Pro 300 3G SDI Transmitter

    Follow Focus: DJI Follow Motor

    Gimbal: Movi Pro

    Issue:

    The Camera does not function when the monitor is attached. All cables were all good (including monitor cable). I have tried to take the red monitor off the camera and then put it on MoVI Pro. Everything works just fine. Maybe is the Voltage issue?




    Q
     
  2. Graham Futerfas

    Graham Futerfas Active Member

    Joined:
    Oct 19, 2015
    Messages:
    579
    Likes Received:
    134
  3. Qiushi Yu

    Qiushi Yu New Member

    Joined:
    Nov 7, 2016
    Messages:
    13
    Likes Received:
    0

    Thanks for your reply. Besides changing to a smaller monitor. Any solution for this problem so far?
     
  4. Mike Sutton

    Mike Sutton Member

    Joined:
    Apr 23, 2013
    Messages:
    61
    Likes Received:
    16
    Movi Pro is capped at 8amps total draw on the three MoVi Pro P/D-taps
     
  5. Jake Wilganowski

    Jake Wilganowski New Member

    Joined:
    Jan 5, 2017
    Messages:
    24
    Likes Received:
    0
    I have a magnesium weapon 6k. I power it with the movi pro camera port. I run the accessory port on the sled to a rtmotion lattitude sidekick. The sidekick has a 2-pin Leno power out, I feed power from this to a cinegears ghost eye 150m wireless transmitter. I run the 7" touch via the movi cable. No issues.
     
  6. Jason Toth

    Jason Toth Active Member

    Joined:
    May 11, 2013
    Messages:
    271
    Likes Received:
    43
    Not sure what all PTAP are maxed at 10amp, the Lipos can output 10x this no problem. I love Freefly products but they all seams to have zero over head.

    M15, never could do 15lbs when moving at reasonable speed
    Alta 6 & 8 are under powerd for their payload capacity
    MPro power can't power much more than camera... rainspinner & Paralinx have issues, the Lipo have enough to power much more.
     
  7. GavinAsh

    GavinAsh New Member

    Joined:
    Mar 2, 2017
    Messages:
    1
    Likes Received:
    1
    My first shoot with our new Movi Pro was with an 8K Epic W (Cooke S4i mini), 7" RED touch monitor, Paralinx HDMI Wireless and Redrock wireless follow focus all powered from the movi Pro batteries. Had no problems at all and it seemed to run for 45mins-1 hour for each set of 2 batteries
     
    Graham Futerfas likes this.
  8. Jason Toth

    Jason Toth Active Member

    Joined:
    May 11, 2013
    Messages:
    271
    Likes Received:
    43
    For us we have to power almost everything through the six amp 12 V (Red/Alexa/Tomahawk/Rainspinner) & MDR on one auxiliary 12 V & Semote on the other. The other auxiliaries won't even power the Tomahawk ?

    Would be great if all of them were six amp :)
     

Share This Page