MoVI Pro + RED Weapon 8K Power Issue

Discussion in 'MōVI Pro' started by Qiushi Yu, Mar 20, 2017 at 2:50 PM.

Tags:
  1. Qiushi Yu

    Qiushi Yu New Member

    Joined:
    Nov 7, 2016
    Messages:
    13
    Likes Received:
    0
    Hi guys,

    I am using a red weapon on a Movi Pro. It seems the camera do not function when using the DSMC2 red Touch 7'' monitor.

    Does anyone had a similar issue before? Please help.


    The Setup:

    Camera: Red Weapon 8K Helium Sensor

    Monitor: DSMC2 Red Touch 7.0’’ LCD

    Monitor Cable: Wooden Camera Male Pogo to Female Pogo LCD/EVF Cable

    Video Transmitter: Teradek Bolt Pro 300 3G SDI Transmitter

    Follow Focus: DJI Follow Motor

    Gimbal: Movi Pro

    Issue:

    The Camera does not function when the monitor is attached. All cables were all good (including monitor cable). I have tried to take the red monitor off the camera and then put it on MoVI Pro. Everything works just fine. Maybe is the Voltage issue?




    Q
     
  2. Graham Futerfas

    Graham Futerfas Active Member

    Joined:
    Oct 19, 2015
    Messages:
    483
    Likes Received:
    114
  3. Qiushi Yu

    Qiushi Yu New Member

    Joined:
    Nov 7, 2016
    Messages:
    13
    Likes Received:
    0

    Thanks for your reply. Besides changing to a smaller monitor. Any solution for this problem so far?
     
  4. Mike Sutton

    Mike Sutton Member

    Joined:
    Apr 23, 2013
    Messages:
    51
    Likes Received:
    11
    Movi Pro is capped at 8amps total draw on the three MoVi Pro P/D-taps
     
  5. Jake Wilganowski

    Jake Wilganowski New Member

    Joined:
    Jan 5, 2017
    Messages:
    18
    Likes Received:
    0
    I have a magnesium weapon 6k. I power it with the movi pro camera port. I run the accessory port on the sled to a rtmotion lattitude sidekick. The sidekick has a 2-pin Leno power out, I feed power from this to a cinegears ghost eye 150m wireless transmitter. I run the 7" touch via the movi cable. No issues.
     

Share This Page