Akira firmware 5.0.2 bugs thread

Discussion in 'MōVI FAQ - Tips and Tricks' started by Tuukka Ylonen, Feb 6, 2017.

  1. Tuukka Ylonen

    Tuukka Ylonen Member

    Joined:
    Feb 19, 2013
    Messages:
    185
    Likes Received:
    5
    Hi

    I for one have tried to use Akira with all my MoVIs - M5, M10 and M15. I consider myself an expert in tuning and balancing the MoVIs.

    Akira has at least two issues in my opinion: In handheld mode there is clear roll drift that occurs every now and then.

    Another issue is that the autotune that worked great on 4.02 at 70% on airborne mode and the drone suspended does not work at all with Akira. Nothing physical is altered on the Movi / drone / dampening but with 70% and even 60% autotune I get very bad jitter when flying with Akira.

    I am not alone. At least in Finland where I live all the rental houses still use the 4.02 fw on their MoVIs because it works better and is more reliable. To the point that one 1st camera assistant made sure when I sub rented my M15 to a rental house that my MoVI had the "older" firmware.

    Why complain when 4.02 is good? Because I would like to use the new features and "better stabilisation" Akira offers.

    As Freefly has moved on with MoVI Pro I´m afraid Akira will be the final firmware for the old triplet of MoVIs. I hope not as the price of the three MoVIs combined with all the upragdes to M10 is well over 20.000 USD. Closer to 30.

    With this kind of price in my opinion the end user has a right to expect that the firmware is perfected and early adopters supported. That way they will remain customers.

    Is everyone else completely happy with Akira?!
     
    #1 Tuukka Ylonen, Feb 6, 2017
    Last edited: Feb 7, 2017
  2. Gorka Rotaeche

    Joined:
    Dec 12, 2013
    Messages:
    33
    Likes Received:
    3
    In my M10 did work for a moth.
    And then I have this problem: When the Movi gets connecton with the tablet (bluetooth) the Movi doesn´t react for 20 seconds. After that works fine.
    More than 3 moths in contact with support and they can´t fix it :(
    So I use 4.2.
    Also I want to use the better stabilisation and also I´m afraid of the lack of future firmware.
     
    Tuukka Ylonen likes this.
  3. Mark McGuire

    Mark McGuire Distributor

    Joined:
    Jul 8, 2012
    Messages:
    51
    Likes Received:
    2
    Uploaded a file of 4.2 incase anyone is looking for it, as its not on the Freefly site anymore as far as i can see, You will have to change the file back to .bin.
     

    Attached Files:

    #3 Mark McGuire, Mar 14, 2017
    Last edited: Mar 14, 2017
  4. Tuukka Ylonen

    Tuukka Ylonen Member

    Joined:
    Feb 19, 2013
    Messages:
    185
    Likes Received:
    5
    Does this work with iPhone? I purchased the wifi adapter to two of my MoVIs, but as the only app at app store is the one with Akira, I cannot use my wifi adapters :(
     

Share This Page